Results 1 to 4 of 4
Discuss SW Unlock with GUI doesn't work at the General - Hackint0sh.org; Following the instructions from: http://www.freeiphoneunlock.com/unlock/ I went into the following problem: 1) my iphone is ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    141
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Question SW Unlock with GUI doesn't work

    Following the instructions from:

    http://www.freeiphoneunlock.com/unlock/

    I went into the following problem:

    1) my iphone is activated and has the 1.0.2 firmware and correct modem file
    2) It is jailbroken and SSH enabled
    3) I used WinSCP to copy the unlock.app into the applications folder
    3) I restarted my phone and the Unlock icon appeared on mjy homepage
    4) But... when pressing the icon I only get an empty gray screen that stays there for appr. 15 seconds and then springs back to the homescreen

    What have I done wrong?

    Thanks,
    R o n



  2. #2
    Advanced Array

    Join Date
    Jul 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Confirm permissions perhaps?

    It worked great for me, the only difference is that I used Independence to transfer it over.

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    141
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by applerob View Post
    Confirm permissions perhaps?

    It worked great for me, the only difference is that I used Independence to transfer it over.
    Do you mean the file properties within the unlock.app folder? Do all needs to be set to 0755?

    R o n

  4. #4
    Professional Array

    Join Date
    Jul 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    yup! it needs to get read/write permissions

 

 

Similar Threads

  1. Replies: 8
    Last Post: 12-20-2009, 08:47 PM
  2. [Youtube] Doesn't Work After 1.1.4 Unlock.
    By liveinlovexx in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 06-04-2008, 08:48 PM
  3. iPod function doesn't seem to work after unlock
    By pacman in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-06-2007, 09:39 PM
  4. anySIM Doesn't Work - unlock failed
    By MoTo77 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 09-24-2007, 11:27 PM
  5. Unlock just doesn't work for me
    By phattie in forum General
    Replies: 0
    Last Post: 09-12-2007, 10:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:11 AM.
twitter, follow us!