Results 1 to 2 of 2
Discuss Stuck on baseband 02.11.07 at the General - Hackint0sh.org; iPhone 3G (16GB) white - Stuck on baseband 02.11.07 Tried upgrading the OS to 3.0 ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Stuck on baseband 02.11.07

    iPhone 3G (16GB) white - Stuck on baseband 02.11.07

    Tried upgrading the OS to 3.0 with redsn0w but now I have no wi-fi , no bluetooth , no sound, no CCID and the Modem Firmware is 02.11.07 , IMEI also broken: 00 499901 064000 0 .

    after all the crashes in DFU at "restoring firmware" point, and having OS 3.0 running with baseband 02.11.07 from OS 2.1 I guess my baseband is broken somehow.

    Only thing that runs on this "i-Phone" is redsnow 0.8 OS 3.0 or 3.0.1
    How can I upgrade the baseband without using iTunes ?



    Very long story ... short :

    Unlocked last year 2008 by a "professional" with an additional "sim", I think it is called anysim, at OS version 2.1 phone had Cydia on it.
    No updates done ... after 4-5 months it started acting wild, this time I fixed it... somehow... by connecting to iTunes in some way, don't remember how exactly but surely didn't do any update.

    Last week I went to same "professional" so he can upgrade the OS to 3.0 and unlock it again. He gets the phone into a "recovery loop" and he doesn' know what to do with it anymore :)

    Now I get the phone back, start reading forums and try fix it myself.

    Got all OS from 2.0 : 2.0.0 , 2.0.1 , 2.0.2 , 2.1.0 , 2.2.0 , 2.2.1 , 3.0.0 , 3.0.1

    One platform with win XP and iTunes 9.0.1.8
    One macbook with win XP and iTunes 8.2.0.23
    One macbook with macOS and iTunes 8.2.0.23

    Started to recover each OS through iTunes on each platform, both with DFU and Recovery for all OSs : NONE WORKED !
    Got all kind of errors like : 1016 , 1600 , 1601, 1602 , 1604 , 20
    Tried even with a custom 3.0 made by me with pwnagetool on macOS
    Still in recovery loop and no way to restore or start the iPhone

    Read about iRecovery and found auto-boot = "false" . IBoot shown:(596.24)
    Set auto-boot to true, rebooted and got 1 step forward, phone booted in emergency only, not recognizide by iTunes , no CCID and broken IMEI 00 499901 064000 0
    Started to restore it through iTunes in DFU and also taking notes from this point on :)

    mode OS error Time when error pops

    DFU 2.00 1601 preparing iPhone for restore
    DFU 2.01 1601 preparing iPhone for restore
    DFU 2.02 1601 preparing iPhone for restore
    DFU 2.10 1601 preparing iPhone for restore
    DFU 2.20 1601 preparing iPhone for restore
    DFU 2.21 1601 preparing iPhone for restore
    DFU 3.00 1016 restoring firmware

    and now is back to → Restore loop
    Run iRecovery found auto-boot = "false" set to true

    REC 2.10 20
    DFU 3.00 1016 restoring firmware → Restore loop
    while in loop I did:
    REC 2.10 20 preparing iPhone for restore
    DFU 2.10 1601 preparing iPhone for restore
    REC 2.10 20 preparing iPhone for restore
    irecovery this time used "fsboot" to get out of loop

    Tried a custom 2.1 made by me with pwnagetool

    DFU 2.1c2 1600 preparing iPhone for restore
    no loop
    DFU 2.1c1 1600 preparing iPhone for restore
    no loop
    REC 2.10 20 preparing iPhone for restore
    REC 3.00 1016 restoring firmware
    back in Restore loop
    Run iRecovery found auto-boot = "false" set to true

    Used redsnow 0.8 made a custom 3.0 and installed. It worked
    First time I manage to start he phone after 40 hours or so of trial and error
    I have no wi-fi , no bluetooth , no sound, no CCID and the Modem Firmware is 02.11.07 , IMEI also broken: 00 499901 064000 0 .

    Tried a normal (NOR) upgrade through iTunes to original 3.0.1

    NOR 3.01 1016 restoring firmware → Restore loop
    Run iRecovery found auto-boot = "false" set to true

    REC 3.01 1016 restoring firmware → Restore loop
    Run iRecovery found auto-boot = "false" set to true

    DFU 3.01 1016 restoring firmware → Restore loop
    Run iRecovery found auto-boot = "false" set to true

    REC 3.01 1016 restoring firmware → Restore loop
    Run iRecovery found auto-boot = "false" set to true

    Used redsnow 0.8 made a custom 3.0.1 this time and installed. It worked but
    I have no wi-fi , no bluetooth , no sound, no CCID and the Modem Firmware is 02.11.07 , IMEI also broken: 00 499901 064000 0

    REC 3.00 1016 restoring firmware → Restore loop
    Run iRecovery found auto-boot = "false" set to true

    Used redsnow 0.8 made a custom 3.0 and installed. It works
    I have no wi-fi , no bluetooth , no sound, no CCID and the Modem Firmware is 02.11.07 , IMEI also broken: 00 499901 064000 0 .

    I also have all kind of iRecovery logs , and iTunes logs , but i don't have the time to understand/"decipher" them



  2. #2
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    after hundreds of tries I have managed to install a 2.1.0 made with PwnageTool_2.1
    Still I have the default IMEI 00 499901 064000 0 , no wi-fi , no bluetooth.

    .. now I also managed to restore the original 2.1.0

    Phone seems to be restored to factory settings. Needs valid SIM to use iTunes, which I don't have.
    It still shows that default IMEI... is it ok for an un-activated phone ?

    Can I try put it in Recovery Mode and install 2.2.0 ... maybe DFU ?
    I'm afraid I'll mess it up again and spend more hours of restoring various versions to get it in this so-called "clean state".

    Thanks

 

 

Similar Threads

  1. Replies: 1
    Last Post: 07-04-2011, 10:29 PM
  2. Replies: 14
    Last Post: 04-16-2009, 06:55 PM
  3. from all of us who LISTENED and stuck with 2.1 baseband
    By seseberg in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-03-2009, 07:54 PM
  4. 1.12 OTB HW unlocked but stuck (no baseband)
    By matten in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-22-2008, 02:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:21 PM.
twitter, follow us!