Results 1 to 3 of 3
Discuss Stuck at activation***Help please!!! at the General - Hackint0sh.org; Im trying to activate using this guide!!! http://www.hackint0sh.org/forum/show...ailbreak+1.1.1 I get to this part "Connect to ...
  1. #1
    Senior Professional Array Slander98's Avatar

    Join Date
    Sep 2007
    Posts
    166
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Exclamation Stuck at activation***Help please!!!

    Im trying to activate using this guide!!!

    http://www.hackint0sh.org/forum/show...ailbreak+1.1.1

    I get to this part
    "Connect to your iPhone using putty (user: root password: alpine)
    - Run this command without the quotes "killall lockdownd"

    and i get this


    and if I try to open iasign i get a command window that opens up and closes right away!!! Also if I try the part in the guide to open cmd and point to the iassign folder i get this




    Anyone please help!!!! Im close just dont know where it went wrong!!!! I changed all the permissions to 0755!!! WTF!!!! No phone help please

    Best Regards



  2. #2
    Senior Professional Array Slander98's Avatar

    Join Date
    Sep 2007
    Posts
    166
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Ok I got the killall command to work now i got a message on phone that said activated I clicked ok and it shows tmobile! I have previously unlocked with ipsf so i dis-regarded the bit in the guide about the any.sim app do i still need to do anything from here? Or is it gonna screw up or not sync or something?

    I am unable to get the cmd to navigate to the iasign folder above to do the iphoneactivation.pem part!!! Im lost and its 4:30 in the morning and ive been jacking with this for hours!!!

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    did you try cd \iasign ?

    thanks!
    netZ

    Quote Originally Posted by Slander98 View Post
    Ok I got the killall command to work now i got a message on phone that said activated I clicked ok and it shows tmobile! I have previously unlocked with ipsf so i dis-regarded the bit in the guide about the any.sim app do i still need to do anything from here? Or is it gonna screw up or not sync or something?

    I am unable to get the cmd to navigate to the iasign folder above to do the iphoneactivation.pem part!!! Im lost and its 4:30 in the morning and ive been jacking with this for hours!!!

 

 

Similar Threads

  1. 2g IPhone stuck at Activation
    By kevmac10 in forum Redsn0w
    Replies: 1
    Last Post: 06-26-2011, 10:15 PM
  2. iPhone 3Gs Stuck at Activation
    By irish_tommy in forum PwnageTool
    Replies: 2
    Last Post: 08-25-2010, 09:29 PM
  3. iphone 3gs 3.1.3 stuck in activation?
    By freshpl in forum General
    Replies: 2
    Last Post: 04-07-2010, 10:12 AM
  4. after activation stuck
    By florinski1991 in forum General
    Replies: 3
    Last Post: 11-06-2007, 04:47 PM
  5. stuck at activation screen
    By proud2bawesome in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-13-2007, 06:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:08 AM.
twitter, follow us!