Results 1 to 8 of 8
Discuss Step by Step Installer fix on 1.13? at the General - Hackint0sh.org; Is there such a thing as a step by step installer fix for someone with ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Step by Step Installer fix on 1.13?

    Is there such a thing as a step by step installer fix for someone with ZERO unix background?

    I need a command line by command line fix tutorial to get this going.

    I already have open SSH installed and it works as I can connect to my phone through Putty but I don't know the exact commands to fix the installer crashing to springboard all the time. I have tried already replacing installer with one I downloaded but that hasn't fixed anything.



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    *bump*

    I would find this very useful also..

    I can confirm that I have tried all known solutions to this problem.

    Permissions.
    Manually installed new installer.app from various packages.
    Tried various Mac and PC apps to re-install installer.app
    Deleted / cleaned-up various folders.
    Checked for the 'exec' thingy in certain files.
    Moved Apps to big partition, even though I had spare space.
    (Including those steps 'some guides' miss out)
    Made yet more space on the small partition.
    ... and so on... I am sure I missed a few.

    There are quite a few of us out here apparently being ignored as people think we've missed some simple step to fix this.. I hope my list above proves that there is a problem not covered yet in these forums.

    Has anyone.. Perhaps the installer team got a step by step guide to manually set installer up so I can sort this without having to nuke my phone..

    Thanks!

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any help for this problem?

  4. #4
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    try this...although i dont understand what your problem is, zero unix??
    if its installer, what i've done is go to uninstall. choose to reinstall it, click on upper right corner button to uninstall, then clear queue. then reinstall it. verify....does it complete this or give error?

    when done, Reboot it.
    installer sometimes craps out on me to fix reinstall it then reboot.

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The "zero unix" comment comes from the countless people that obviously have experience with putty and other programs giving unix based command line instructions to make corrections and then make backhanded comments to those like myself who have never done this and seem like they are being put out of their way to explain how to do it.

    Do a search here for "installer problems" and you will see countless replies backing this statement up.

    I would love to be simply uninstall it but I see no place to do it.

    When I start the program it simply crashes to springboard so there is no opportunity to click on anything within the program.

    Is there some other location on the phone that would allow this uninstallation....outside the installer program itself?

    Assuming there was a way to "uninstall it", how would I go about reinstalling it?


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    http://modmyifone.com/forums/showthr...472#post173472
    i have posted a fix here for your installer problems

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That fixed it sadamx! You are the man! Thanks a ton. I now have a working installer again!

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks sadamax..

    However wget is not on my iPhone as far as I can tell.

    I skipped the new download for that reason and tried the chmod and chown commands you list on my existing up to date version of Installer.

    At the chown state my phone gave me a memory exhausted error.

    I have already moved all my apps to the large partition and have about 85% free on the system partition.

    Any ideas?

 

 

Similar Threads

  1. Replies: 0
    Last Post: 04-30-2010, 06:10 PM
  2. Replies: 0
    Last Post: 07-21-2008, 10:05 AM
  3. Is there a step by step tutorial to manually install installer?
    By rohanmalik007 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-09-2008, 09:30 AM
  4. Replies: 10
    Last Post: 09-17-2007, 11:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:49 AM.
twitter, follow us!