Results 1 to 7 of 7
Discuss Springboard flippin...? at the General - Hackint0sh.org; I have a problem...when im busy with my phone into a program..doenst matter what program..suddenly..just ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Springboard flippin...?

    I have a problem...when im busy with my phone into a program..doenst matter what program..suddenly..just like that...it blocks and my springboard menu appears...and it happens all te time...when im busy with something..that my phone blocks and set itself to springboard menu..even 4 times in a row..(in less then 1 minute) somethimes the phone restart itself...

    can someone help me out...thx a lot

    http://hackint0sh.org/forum/showthre...ight=costumize (this thread is the same....) but i can not delete anything..my installer is gone
    Last edited by Hanzopower; 11-19-2007 at 03:05 PM.



  2. #2
    Advanced Array

    Join Date
    Aug 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was having that on mine... turned out it happens with some SMB Themes. Try de-activating everything and going back to the default theme for a while, then re-activate things one by one. I'm in that process right now.
    Portuguese iPhone on Optimus.
    Apple user since 1984, iPhone and AppleTV hacker since 2007...

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok so how do i de-activate everything? settings-general? or...(because my installer is gone)

  4. #4
    Advanced Array

    Join Date
    Aug 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You don't have SMBPrefs?
    Portuguese iPhone on Optimus.
    Apple user since 1984, iPhone and AppleTV hacker since 2007...

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yea i have that :p...i restart springboard and set theme to default....but if i remember i did this allready last week...


  6. #6
    Advanced Array

    Join Date
    Aug 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Default theme and everything to off. Restart springboard. Try it.
    Portuguese iPhone on Optimus.
    Apple user since 1984, iPhone and AppleTV hacker since 2007...

  7. #7
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i did it...now lets wait...i'll let u know if it still happens ok..thx a lot for this help and advice

 

 

Similar Threads

  1. Editing com.apple.springboard.plist without reloading springboard
    By minos197 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-02-2008, 09:04 AM
  2. Springboard help
    By xarruda89x in forum General
    Replies: 3
    Last Post: 12-01-2007, 07:07 PM
  3. Springboard?
    By Tupapi in forum General
    Replies: 0
    Last Post: 10-22-2007, 11:21 PM
  4. 1.1.1 Springboard.app
    By bootzilla in forum General
    Replies: 0
    Last Post: 10-07-2007, 10:16 PM
  5. Replies: 6
    Last Post: 09-30-2007, 01:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:56 AM.
twitter, follow us!