Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
Discuss SP-Logos fro non-ATT at the General - Hackint0sh.org; Originally Posted by Wez What am i doing wrong?? :-( Ive applied the patch and ...
  1. #11
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by Wez View Post
    What am i doing wrong?? :-( Ive applied the patch and copied the springboard back to the phone? Tho there was a couple error messages is that normal?
    No errors for me....


  2. #12
    Professional Array

    Join Date
    Aug 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    How do I change it to Vodafone? Been searching the forum but come up with nowt.

  3. #13
    Wez
    Wez is offline
    Senior Professional Array Wez's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Urgh ok must be something im doing... Can someone upload the patched springboard file?

    Quote Originally Posted by Sassha View Post
    No errors for me....

  4. #14
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by snout View Post
    How do I change it to Vodafone? Been searching the forum but come up with nowt.
    U must make a .png carriers logo first....I didnt because there is already T-Mobile in system i just rename it in AT&T wich Springboard loads after patch.

    WIN - http://www.hacktheiphone.com/iphone_...p_windows.html

    MAC - http://www.hacktheiphone.com/iphone_...r_ID_swap.html

  5. #15
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Already patched Springboard file....showing T-Mobile...

    http://r_apidshare.com/files/55713719/SpringBoard

    upload it to /System/Library/CoreServices/SpringBoard.app/SpringBoard


  6. #16
    Wez
    Wez is offline
    Senior Professional Array Wez's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Beauty!!! Thanks Sassha & Darkmen!!
    Last edited by Wez; 09-14-2007 at 05:58 PM.

  7. #17
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

  8. #18
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    445
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quick question: when roaming will it still force it to show my carrier logo or the correct carrier on which I'm roaming?

    This is important as I need to know if I on my carrier or roaming...

  9. #19
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by RVN84 View Post
    Quick question: when roaming will it still force it to show my carrier logo or the correct carrier on which I'm roaming?

    This is important as I need to know if I on my carrier or roaming...
    Patched sprinboard file forces iPhone to load Default_CARRIER_ATT.png and FSO_CARRIER_ATT.png regadrless on which network are u connected, so U will NOT know when U are roaming.

  10. #20
    Professional Array Darkmen's Avatar

    Join Date
    Aug 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Yes. In roaming also same logo will be displayed
    But i think this is not a big problem. You can select carrier in settings thats all.


 

 
Page 2 of 3 FirstFirst 123 LastLast

LinkBacks (?)

  1. 02-03-2009, 01:28 AM

Similar Threads

  1. [Pwnage and logos]
    By Marco60 in forum PwnageTool
    Replies: 3
    Last Post: 11-27-2008, 11:03 PM
  2. [Help] No boot logos
    By Sesheron in forum Quickpwn
    Replies: 2
    Last Post: 09-17-2008, 03:33 PM
  3. Custom logos...
    By CaptObvious in forum Quickpwn 3G
    Replies: 3
    Last Post: 09-05-2008, 11:19 PM
  4. carrier logos outside the US
    By zincozinco in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 09-14-2007, 07:46 AM
  5. Carrier logos
    By zincozinco in forum General
    Replies: 0
    Last Post: 09-12-2007, 11:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 AM.
twitter, follow us!