Page 1 of 35 123456789101121 ... LastLast
Results 1 to 10 of 350
Discuss [Solution] Solving the "No Service" problem at the General - Hackint0sh.org; Background: Since 2 weeks ago and i was getting the famous "No Service" on my ...
  1. #1
    ZuZ
    ZuZ is offline
    Senior Professional Array ZuZ's Avatar

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Thumbs up [Solution] Solving the "No Service" problem

    Background:

    Since 2 weeks ago and i was getting the famous "No Service" on my iphone. Sometimes the iphone will catch a signal, or times it will stay on No Service for hours and hours.
    Usually i had to reboot the iphone to get rid of the "No Service" until it happens again... on average of 5 times a day!!

    i bought my iphone from the US brand new and it was on 1.0.0 so i upgraded to 1.1.1 unlocked it using anySim 1.1 and was using it happily in Lebanon, Beirut.

    What I Did:

    i searched all the forums to find a solution so here is what i tried to no vain:
    1- Restored 1.1.1
    2- Virginized 1.1.1
    3- Downgraded to 1.0.2
    4- Reupgraded to 1.1.1
    5- Reunlocked my 1.1.1
    6- Tried the methods posted in this forum on how to fix the baseband

    finally i gave up hope.. so i decided to bite the bullet and jump onto the 1.1.2 wagon hopefully it will solve my problem..

    7- Upgraded to 1.1.2
    8- Restored to 1.1.1
    9- Jailbreak Unlock using anySIM 1.2
    10- upgraded to 1.1.2
    11- Jailbroke 1.12
    12- SUCCESS working on 1.1.2

    suddenly out of nowhere and after a couple of hours. lo-and behold "No Service"


    so :

    13- restored 1.1.2
    14- tried to jailbreak but i couldnt
    15- restored to 1.1.1
    16- jailbreak + unlock 1.1.1 using anySIM 1.2
    17- upgraded to 1.1.2
    18- Jailbreak 1.1.2

    and what do u know.... still no service..

    thats when i decided to go to no-man's land..
    i cracked my iphone open... after many many tries and cut fingers i managed to remove the rear panel.

    Surprise:

    Apparently there was a small electric short circuit in my iphone and the rearpanel was burnt from the inside and was making a short circuit with the logic board of the iphone.. so i installed some insulation and tightened the screws and reassembled the phone..

    enough to say that my phone has a signal now and working flawlessly,

    am so happy of the outcome but one thing bothering me is that small scratch on the side of my iphone from the operation...

    but alas am so glad of the outcome and thought to share it with u guys hopefully someone will benefit

    cheers
    Click on the thumbs up if u find my posts useful

    Working 2.2.1 iPhone in Beirut, Lebanon
    WAP/GPRS?EDGE - Yes
    Call In/Out - Yes/Yes
    Wiggly Icons - Yes
    Google Hybrid Maps - Yes
    Google Faux GPS - Yes
    Multiple SMS In/Out - Yes/Yes
    WiFi - Yes
    EDGE - Yes
    YouTube App - Yes



  2. #2
    Professional Array mcampa's Avatar

    Join Date
    Oct 2007
    Location
    Venezuela
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi,
    I have an iphone with the same issue.
    Can you post some photos of the shortcircuit or specify how you did the isolation?
    Thank you very much!

  3. #3
    ZuZ
    ZuZ is offline
    Senior Professional Array ZuZ's Avatar

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    too bad i re assembled the phone :S
    and i really dont wanna take it apart again
    it really breaks my heart t :p

    well the short-circuit was on the inside of the rearpanel directly on the apple logo from the inside....
    it was like a black and brown patch (i know how short circuits look)

    so for insulation i got a peace of foam (i took it off my laptop's lcd protector) its really thin and does the job welll...
    at least so far!

    for instruction on disassembling the iphone google for ifix it...

    your welcome
    Click on the thumbs up if u find my posts useful

    Working 2.2.1 iPhone in Beirut, Lebanon
    WAP/GPRS?EDGE - Yes
    Call In/Out - Yes/Yes
    Wiggly Icons - Yes
    Google Hybrid Maps - Yes
    Google Faux GPS - Yes
    Multiple SMS In/Out - Yes/Yes
    WiFi - Yes
    EDGE - Yes
    YouTube App - Yes

  4. #4
    Rookie Array

    Join Date
    Nov 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem i just loaded the 1.0.2 lockdown file then restart the phone then reloaded the 1.1.1 lockdown file. might wanna do this with SSH. since when i loaded the 1.0.2 file it killed any usb. but when i loaded the 1.1.1 to the phone everything work fine. I would try this first. make sure u just copy the files to the phone and not delete them.

  5. #5
    ZuZ
    ZuZ is offline
    Senior Professional Array ZuZ's Avatar

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    update :
    48 hours have passed and still not a single "No Service"
    am very pleased

    will keep u updated
    salam
    Click on the thumbs up if u find my posts useful

    Working 2.2.1 iPhone in Beirut, Lebanon
    WAP/GPRS?EDGE - Yes
    Call In/Out - Yes/Yes
    Wiggly Icons - Yes
    Google Hybrid Maps - Yes
    Google Faux GPS - Yes
    Multiple SMS In/Out - Yes/Yes
    WiFi - Yes
    EDGE - Yes
    YouTube App - Yes


  6. #6
    ZuZ
    ZuZ is offline
    Senior Professional Array ZuZ's Avatar

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    update 2:
    still working flawlessly
    btw i am bumping this thread since it got buried to help out others facing the same problem
    Click on the thumbs up if u find my posts useful

    Working 2.2.1 iPhone in Beirut, Lebanon
    WAP/GPRS?EDGE - Yes
    Call In/Out - Yes/Yes
    Wiggly Icons - Yes
    Google Hybrid Maps - Yes
    Google Faux GPS - Yes
    Multiple SMS In/Out - Yes/Yes
    WiFi - Yes
    EDGE - Yes
    YouTube App - Yes

  7. #7
    Advanced Array

    Join Date
    Oct 2007
    Location
    Jodhpur, India
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if anybody have tried this method, please do report your results.
    Freed from the 'No Service Curse' by http://www.hackint0sh.org/forum/showthread.php?t=17154
    Installer Apps to Get Airtel Live and vodafone live(india) working on your Iphone, goto http://frustimation.blogspot.com/
    ---------------------------------------
    Incredible INDIA!!!!!!!

  8. #8
    ZuZ
    ZuZ is offline
    Senior Professional Array ZuZ's Avatar

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    still working gr8
    not a single no service for the past week
    Click on the thumbs up if u find my posts useful

    Working 2.2.1 iPhone in Beirut, Lebanon
    WAP/GPRS?EDGE - Yes
    Call In/Out - Yes/Yes
    Wiggly Icons - Yes
    Google Hybrid Maps - Yes
    Google Faux GPS - Yes
    Multiple SMS In/Out - Yes/Yes
    WiFi - Yes
    EDGE - Yes
    YouTube App - Yes

  9. #9
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    wow! Good for you! I'm glad you resolved the issue. I personally don't have the balls to crack open my phone.
    Counting down for iPhone 2012 =)

  10. #10
    Advanced Array

    Join Date
    Jun 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    But all the iphones have a burn metal in the back of apple's logo, it's normal. Maybe you do anything different that bring your iphone back to life.


 

 
Page 1 of 35 123456789101121 ... LastLast

Similar Threads

  1. [Solution] "No Service" problem
    By peu in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 05-16-2008, 06:44 PM
  2. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  3. Any Solution For "No Service" for iPhone 1.1.1
    By teamare2006 in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 11-06-2007, 02:03 PM
  4. Replies: 0
    Last Post: 10-23-2007, 03:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:09 AM.
twitter, follow us!