Page 23 of 35 FirstFirst ... 3131415161718192021222324252627282930313233 ... LastLast
Results 221 to 230 of 350
Discuss [Solution] Solving the "No Service" problem at the General - Hackint0sh.org; This is odd as well - I tried my girlfriends SIM card (AT&T) on my ...
  1. #221
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    This is odd as well - I tried my girlfriends SIM card (AT&T) on my unlocked and jailbroken iphone (1.1.1 upgraded from 1.0.2 OTB) and it seems to do a bit better ..... but I did notice a few times where it did drop out. NOT as bad as my tmobile SIM card which is very frustrating!!!

    with my tmobile SIM card, I was getting "Network Lost" messages constantly! This was driving me mad.....Even after rebooting the phone and searching for carriers it didn't help... so I put my gf's SIM card and it seemed to better but not fully fixing it..

    My tools came in so should I still try to crack this thing open or try and send it back to Apple - even though 1.1.3 is not unlockable?


  2. #222
    Professional Array

    Join Date
    Jan 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Maybe i should upgrade to 1.1.3, downgrade to 1.1.1, downgrade baseband, restore to 1.1.1 and try to unlock that way?

  3. #223
    Professional Array

    Join Date
    Jan 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hm, it's definately not a hardware issue, coz i'm able to call emergency numbers, and the sound quality is just perfect.

  4. #224
    Professional Array

    Join Date
    Jan 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by chriscc View Post
    Hm, it's definately not a hardware issue, coz i'm able to call emergency numbers, and the sound quality is just perfect.
    I've got signal!!!! But it's so week, even if i move the phone a bit it's lost.

  5. #225
    ZuZ
    ZuZ is offline
    Senior Professional Array ZuZ's Avatar

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    did u try another location...?
    if u're at work try at home and vice versa and see if the problem remains..
    it may be a weak coverage by ur networks or u r in a deadspot..
    nevertheless it is known that the iphone reception is by far less than other mobile phones! so that may make some sense!
    Click on the thumbs up if u find my posts useful

    Working 2.2.1 iPhone in Beirut, Lebanon
    WAP/GPRS?EDGE - Yes
    Call In/Out - Yes/Yes
    Wiggly Icons - Yes
    Google Hybrid Maps - Yes
    Google Faux GPS - Yes
    Multiple SMS In/Out - Yes/Yes
    WiFi - Yes
    EDGE - Yes
    YouTube App - Yes


  6. #226
    Professional Array

    Join Date
    Jan 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Well, at work it sometimes is able to pick up signal. at home... nothing. My other phone shows full signal, edge and 3G at both places at home even emergency calls won't work. But about a month ago i had another iphone which i unlocked for someone, and the signal strength was just perfect, so i don't know. I even tried to restore to 1.1.3, but now i'm having a hard time to boot the phone after restoring to 1.1.1 i'm getting tired of this shit, gonna sell it on ebay

    It booted.. so, it's definately an antenna or something hw related... this sucks

  7. #227
    ZuZ
    ZuZ is offline
    Senior Professional Array ZuZ's Avatar

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    @chriscc
    check ur pm
    Click on the thumbs up if u find my posts useful

    Working 2.2.1 iPhone in Beirut, Lebanon
    WAP/GPRS?EDGE - Yes
    Call In/Out - Yes/Yes
    Wiggly Icons - Yes
    Google Hybrid Maps - Yes
    Google Faux GPS - Yes
    Multiple SMS In/Out - Yes/Yes
    WiFi - Yes
    EDGE - Yes
    YouTube App - Yes

  8. #228
    Rookie Array

    Join Date
    Dec 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @chriscc

    I have the same problem!
    Did the H/W unlock just fine...I've tried the same things, 1.1.2, 1.1.1 bbdowngrader, virginized it. Unlocks fine but No service, no carriers.
    Then just like you it it had a signal and carrier name scrolling and when i picked it up it was gone!
    I'm at a loss....I tried with cover off to to see if it was an insulation prob...still nothing.

  9. #229
    Professional Array

    Join Date
    Jan 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @justinb81 Tell me if you get to something. Even if i sold it to my friend, i'm f*in curious. And even though he bought it it's still here with me, coz i want to fix it, and he said he doesn't need it yet

  10. #230
    Professional Array

    Join Date
    Jan 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Well, at my workplace it does find one of the carriers, and it's relatively stable (if i don't move it ) It even finds edge, so it's definately not software related i guess. It just has a shitty antenna or something


 

 

Similar Threads

  1. [Solution] "No Service" problem
    By peu in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 05-16-2008, 06:44 PM
  2. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  3. Any Solution For "No Service" for iPhone 1.1.1
    By teamare2006 in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 11-06-2007, 02:03 PM
  4. Replies: 0
    Last Post: 10-23-2007, 03:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:55 PM.
twitter, follow us!