Page 8 of 14 FirstFirst 1234567891011121314 LastLast
Results 71 to 80 of 135
Discuss [Solution] Fix Battery Drain after update from 1.1.2 to 1.1.4 at the General - Hackint0sh.org; Originally Posted by ninja_pimp ok i found out why i cant find it in the ...
  1. #71
    Rookie Array

    Join Date
    Apr 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ninja_pimp View Post
    ok i found out why i cant find it in the categories, the scape-server/iphone is down

    when i try to ping the server i get no reply. hence when i go to installer i dont see the app because theres nothing to find if the server hosting the file is down.
    unable to test bootneuter, sorry
    Ninja if you have Navizon 2.0.2 installed, uninstall it. If not then install Bossprefs and turn off SSH and only turn it on when you need it. I used ziphone 3 and the above to things got my battery working great, easy 48 hours now with like 5 hours of usage time.

    FYI - Navizon was something i installed, so you may not have that one.


  2. #72
    Advanced Array

    Join Date
    Mar 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I reflashed to 4.6 and there's no difference - battery still crappy as hell

  3. #73
    Senior Professional Array DeadRobot's Avatar

    Join Date
    Aug 2007
    Posts
    217
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    I read on the Apple forums that if you do a hard reboot (hold Home and Sleep past the slide to turn off, past the blank screen to the Apple logo), it completely shuts down apps. Even "sleeping" ones. They reccommend once a week.
    Can I sync my iPhone to my Newton?

  4. #74
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so I was able to DFU restore and then ziphone with version 2.5 to get everything working again....fhew!

    But look at my stats today from a full charge
    usage: 5 hours, 4 minutes
    Standy: 14 hours, 3 minutes

    I have to say that is pretty pathetic. I talked to my friend who had a week 43 phone, and his usage was the same, but his standby is 3 days+. And he also used ziphone 2.5 along with me. This is just ridiculous.

    Does anyone know if using iplus allows for better battery life, or does this have to do with 1.1.4 draining batteries? Or is this all because of ziphone downgrading the bootlader to 3.9?

    I think its a probably a combination of things. I have tried all the logical fixes like wireless, bluetooth, (I don't use edge), and brightness. But not a whole lot of difference.

    My battery life was definitely a lot better using my stealthsim.....

  5. #75
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Now I have no ringtones

    I have used bootneuter and upgraded to 4.6 and now I have no ringtones !!!!
    Thy play on phones(not on speaker). So I tried to downgrade back to to 3.9 but still doesn't fix the problem. what should I do?


  6. #76
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Oops

    Strange but downgrading and upgrading between 3.9 and 4.6 a few times solved the problem.

  7. #77
    Rookie Array

    Join Date
    Apr 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by maxima23 View Post
    so I was able to DFU restore and then ziphone with version 2.5 to get everything working again....fhew!

    But look at my stats today from a full charge
    usage: 5 hours, 4 minutes
    Standy: 14 hours, 3 minutes

    I have to say that is pretty pathetic. I talked to my friend who had a week 43 phone, and his usage was the same, but his standby is 3 days+. And he also used ziphone 2.5 along with me. This is just ridiculous.

    Does anyone know if using iplus allows for better battery life, or does this have to do with 1.1.4 draining batteries? Or is this all because of ziphone downgrading the bootlader to 3.9?

    I think its a probably a combination of things. I have tried all the logical fixes like wireless, bluetooth, (I don't use edge), and brightness. But not a whole lot of difference.

    My battery life was definitely a lot better using my stealthsim.....
    Install Bossprefs and turn SSH off and see if that makes a difference, please post back if that helped.

  8. #78
    Professional Array

    Join Date
    Jan 2008
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    This isnt correct this thread.

    I have a 1.0.2 OTB and it came with 3.9BL. Everything has been great with the battery life until > 1.1.3.

    I still have 3.9BL and dont need to run any fake3.9 or upgrade. Its 3.9 and just like the factory settings.

    So how can it be ok on firmware 1.0.2 & 1.1.1 & 1.1.2 and then not ok with 1.1.3 & 1.1.4.

    It doesnt have anything to do with the BL....period.

    I used iplus,ziphone to unlock my 1.1.4 and rebuilt it many many times to try and fix the battery drain problems.

    In the end i used pwn and now the 1.1.4 is running fine.

    I feel the problem is the current software unlocks like ziphone

  9. #79
    Senior Professional Array DeadRobot's Avatar

    Join Date
    Aug 2007
    Posts
    217
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Go check the Apple forums. They're reporting it too (and of course, blaming the unlockers!)
    Can I sync my iPhone to my Newton?

  10. #80
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jeegnesh View Post
    Install Bossprefs and turn SSH off and see if that makes a difference, please post back if that helped.
    Hey jeegnesh,

    I installed bossprefs. For whatever reason, SSH doesn't show up ?!? And I do have show SSH enabled. Is there something else that I need to do, or does that mean I don't have SSH installed period...?? I turned everything else off, except for the phone itself, and use wifi as needed.

    I will post results of that when I have some...

    thx


 

 

Similar Threads

  1. Let my battery drain all the way...
    By iPhoneRob in forum General
    Replies: 0
    Last Post: 10-14-2009, 04:42 AM
  2. 3.0.1 battery drain
    By jimwilx1 in forum iPhone 3GS
    Replies: 9
    Last Post: 08-14-2009, 02:03 PM
  3. [battery drain][possible solution] remove yahoo mail
    By optimusprime in forum General
    Replies: 1
    Last Post: 05-03-2008, 09:20 AM
  4. Does SSH drain battery?
    By ixray in forum General
    Replies: 0
    Last Post: 09-20-2007, 03:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:28 AM.
twitter, follow us!