Page 10 of 14 FirstFirst 1234567891011121314 LastLast
Results 91 to 100 of 135
Discuss [Solution] Fix Battery Drain after update from 1.1.2 to 1.1.4 at the General - Hackint0sh.org; Hi.. i have a 1.1.1 OTB and restored to 1.1.4 and unlock using iLibery. having ...
  1. #91
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi.. i have a 1.1.1 OTB and restored to 1.1.4 and unlock using iLibery. having battary drain problem... full charge won't even last 12hrs... can i use BootNeuter to solve this problem?

    Pls advise. Thanks...


  2. #92
    Professional Array

    Join Date
    Apr 2008
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by ryancfs View Post
    Hi.. i have a 1.1.1 OTB and restored to 1.1.4 and unlock using iLibery. having battary drain problem... full charge won't even last 12hrs... can i use BootNeuter to solve this problem?

    Pls advise. Thanks...
    Please, read the thread!

  3. #93
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    please.......read the first post

  4. #94
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    Kathmandu
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I have nuetered to 4.6, my phone is charging. will let know the results.

    I think the poor battery has to do with the buggy battery meter. When I had 20% battery and I docked the phone for charging, the battery meter jumped to abt 50% after abt 2 mins...Something is wrong.

  5. #95
    Professional Array

    Join Date
    Apr 2008
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by saralsth View Post
    I have nuetered to 4.6, my phone is charging. will let know the results.

    I think the poor battery has to do with the buggy battery meter. When I had 20% battery and I docked the phone for charging, the battery meter jumped to abt 50% after abt 2 mins...Something is wrong.
    Yes, actually.
    Is there any way to go round this?
    With an alternative battery indicator etc?
    Last edited by theplague; 04-24-2008 at 10:31 PM.


  6. #96
    Advanced Array

    Join Date
    Mar 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by theplague View Post
    Yes, actually.
    Is there any way to go round this?
    With an alternative battery indicator etc?

    Same thing here.
    One time it dropped from 20 to 10 in about 3-5 minutes (I was using EDGE), and then it stayed at seven for about 20 min.

    But it still dies when goes down to 2-5%. So it maybe indicator bug but nevertheless when it shows 2% it IS 2%.

  7. #97
    Professional Array

    Join Date
    Apr 2008
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by asmodeus View Post
    Same thing here.
    One time it dropped from 20 to 10 in about 3-5 minutes (I was using EDGE), and then it stayed at seven for about 20 min.

    But it still dies when goes down to 2-5%. So it maybe indicator bug but nevertheless when it shows 2% it IS 2%.
    No, I think it dies/shuts down when it THINKS it is 2%.
    It has to do with numbers rather than the actual charge.

  8. #98
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    Kathmandu
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by saralsth View Post
    I have nuetered to 4.6, my phone is charging. will let know the results.

    I think the poor battery has to do with the buggy battery meter. When I had 20% battery and I docked the phone for charging, the battery meter jumped to abt 50% after abt 2 mins...Something is wrong.
    No improvements. I think that after nuetering to 4.6 my battery is even worse. I'm very sad.

  9. #99
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same things happend with me as i have to turn off for wifi connection - that will save the battery as it wont drains faster!

  10. #100
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    hey i dont feel the high heat at the back case of iphone anymore after i use bootloader4.6 with 1.1.4firmware.. Even when i use the wifi on the phone with batt charging, less heat..


 

 

Similar Threads

  1. Let my battery drain all the way...
    By iPhoneRob in forum General
    Replies: 0
    Last Post: 10-14-2009, 04:42 AM
  2. 3.0.1 battery drain
    By jimwilx1 in forum iPhone 3GS
    Replies: 9
    Last Post: 08-14-2009, 02:03 PM
  3. [battery drain][possible solution] remove yahoo mail
    By optimusprime in forum General
    Replies: 1
    Last Post: 05-03-2008, 09:20 AM
  4. Does SSH drain battery?
    By ixray in forum General
    Replies: 0
    Last Post: 09-20-2007, 03:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:09 PM.
twitter, follow us!