Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [Solution] Error 1011 - 1012 at the General - Hackint0sh.org; Hey. If u are having those erros when u restore. And: - No Wi-FI (or ...
  1. #1
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default [Solution] Error 1011 - 1012

    Hey.
    If u are having those erros when u restore.
    And:

    - No Wi-FI (or have wi-fi, like me)
    - No Imei
    - No ICCID
    - Unreponsable Screen (like in my case)

    * the ones in my case maybe u dont have them.

    Just enter in dfu mode with ibrick or home+sleep
    and restore to 1.1.2

    All back again.
    I tried this 10 seconds ago.

    FINISHED!

    credits and Thanks to camiloco01


    update (Finished):

    - Update to 1.1.2. Everything got fixed.
    - Restore to 1.1.1 Everything ok
    - Restore to 1.0.2 Everything ok
    - Revirgnized. Everything ok
    - Restored in DFU mode to 1.1.1
    - Enter through *#307# Prefs://1F
    - Everything ok
    - Unlocked with AnySim. Everything ok

    Finished.
    Last edited by lamanodedios; 12-16-2007 at 02:09 AM.



  2. #2
    Professional Array

    Join Date
    Oct 2007
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    same solution worked for me.. for these errors.
    iPhone 4 (ios 4.1, simfree, jailbroken)

  3. #3
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Quote Originally Posted by aakash View Post
    same solution worked for me.. for these errors.
    Nice to hear about that!

  4. #4
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i updated to 1.1.2 also restored to 1.1.2 same error 1011

    not working for me

  5. #5
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Quote Originally Posted by mobilemafia View Post
    i updated to 1.1.2 also restored to 1.1.2 same error 1011

    not working for me
    U should had first RESTORE not update.
    Maybe thats why. Wich error u got?


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have here my friends phone, thats someone else messed up while trying to unlock or update, dont know really what he did.. no wi-fi, no IMEI, shows there no modem firmware.. (when im in 1.0.2)

    i have tried the ierase and bbupdate method trough 1.0.2 always get the bootloader too old error and waiting for sek pack message in ieraser..

    I tried upgrading and restoring to 1.1.2 and i always get the 1011 error
    and still allways getting the "repair needed" message ..

    you guys know anything i could try else ? or should i tell my friend to trow away his iphone ? =)

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    doesn't work for me

  8. #8
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    412
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    apparently 1.1.2 is very destructive over-writing everything

  9. #9
    Supporter Array abc12345's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Works .. thank gusy.. I prayed the god for you.

  10. #10
    Professional Array

    Join Date
    Nov 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    doesn't work for me either, tried to restore, not working. Then tried update, not working. Going to back to 1.0.2, trying to re-flash again, which i've tried many-many times, that always ended up with Checksum error when running bbupdater...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 102
    Last Post: 10-29-2009, 01:52 PM
  2. [Solution] Corrupted bootloader, maybe? 1011 error, waiting for data!
    By NewWayAround in forum iPhone "2G" (Rev. 1)
    Replies: 55
    Last Post: 03-01-2009, 09:25 PM
  3. Replies: 21
    Last Post: 09-14-2008, 07:41 AM
  4. [Solution] Error 1012! Only 1012!
    By lamanodedios in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 08-12-2008, 03:18 PM
  5. [Solution] Repair needed, or 1012 - 1011 iTunes error
    By tonyxu in forum iPhone "2G" (Rev. 1)
    Replies: 312
    Last Post: 07-01-2008, 09:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:30 AM.
twitter, follow us!