Results 1 to 6 of 6
Discuss So I recently updated to 1.1.4, now Installer is saying I need 1.1.3 to use the apps. at the General - Hackint0sh.org; Is there anything to bypass this?...
  1. #1
    Ikz
    Ikz is offline
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default So I recently updated to 1.1.4, now Installer is saying I need 1.1.3 to use the apps.

    Is there anything to bypass this?



  2. #2
    Senior Professional Array RiqTosh's Avatar

    Join Date
    Sep 2007
    Location
    The Bronx, NY
    Posts
    255
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    install the iSpazio.net repo.

    There is a 1.1.4 Compatibility Patch.

    http://repo.ispazio.net
    Last edited by RiqTosh; 03-01-2008 at 10:16 PM.

  3. #3
    Ikz
    Ikz is offline
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What? <_<

  4. #4
    Senior Professional Array RiqTosh's Avatar

    Join Date
    Sep 2007
    Location
    The Bronx, NY
    Posts
    255
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Go to installer and add the following source:
    http://repo.ispazio.net

    Refresh the sources.
    Under 1.1.4 Tweaks you will find this patch for fooling installer into thinking you are on firmware 1.1.3, thus allowing you to install those apps that check your firmware version, like Summerboard.

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    RiqTosh thanks man, this is what I'm looking for 5 days


  6. #6
    Senior Professional Array RiqTosh's Avatar

    Join Date
    Sep 2007
    Location
    The Bronx, NY
    Posts
    255
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by sinancihan View Post
    RiqTosh thanks man, this is what I'm looking for 5 days
    LOL. I was looking for it too. Found it right here with help from another member. Just paying it forward.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 09-27-2011, 07:16 PM
  2. how to jailbreak a recently updated 2.0 iphone. help appreciated
    By mp3province in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 07-11-2008, 10:41 AM
  3. updated installer and now cannot get any apps
    By mustu in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 02-04-2008, 03:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:03 PM.
twitter, follow us!