Results 1 to 3 of 3
Discuss [SMS] Error Sending Message", then "No Service" at the General - Hackint0sh.org; -------------------------------------------------------------------------------- I am using iPhone on 1.1.3. Everything was fine for 2 days. Don't know ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [SMS] Error Sending Message", then "No Service"

    --------------------------------------------------------------------------------
    I am using iPhone on 1.1.3. Everything was fine for 2 days. Don't know why but I stopped being able to send SMSes. It would say "Error Sending Message", then "No Service" and then I have full service again.

    Is there anyone with the same problem? How can I fix it?

    Deleting SMS.db, resetting network settings, and entering my sms number using the following combination 5005*7672*+blabla# won't work.



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pspatar View Post
    --------------------------------------------------------------------------------
    I am using iPhone on 1.1.3. Everything was fine for 2 days. Don't know why but I stopped being able to send SMSes. It would say "Error Sending Message", then "No Service" and then I have full service again.

    Is there anyone with the same problem? How can I fix it?

    Deleting SMS.db, resetting network settings, and entering my sms number using the following combination 5005*7672*+blabla# won't work.
    Hii.. this is Manish from Mumbai, India. I am using iphone 1.1.2 and am facing the same problem as you are. I was able to send SMS for about a couple of weeks and then suddenly it stopped working. This is what happens I get message "Error Sending Message" >> the signal drops to 1 bar >> it shows "No service" >> then I get Full signal.

    if I use SMSD or iSMS then it says "message sent successfully" but it is actually not sent.

    Have you founfd any solution to this? Please let me know in case you have..

    Thanks..

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys,
    there is already a post for this problem here:
    http://www.hackint0sh.org/forum/showthread.php?t=22920

    hope this helps!

 

 

Similar Threads

  1. [SMS] "error Sending Message"
    By hazuremon in forum Free Toolchain Software (Cydia App's)
    Replies: 30
    Last Post: 03-10-2008, 03:34 PM
  2. [SMS] sms "error sending message" help
    By saad.chaq in forum Free Toolchain Software (Cydia App's)
    Replies: 18
    Last Post: 02-06-2008, 11:15 AM
  3. [SMS] "error Sending Message"
    By hazuremon in forum General
    Replies: 24
    Last Post: 01-23-2008, 03:37 PM
  4. [SMS] sms "error sending message" help
    By saad.chaq in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 01-21-2008, 09:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:00 AM.
twitter, follow us!