Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Slow/unusable wifi After 2.0/2.0.1 update iPhone 1st GEN at the General - Hackint0sh.org; Hey guys. My iPhones wifis is so slow after the 2.0/2.0.1 update. I tried restoring ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Slow/unusable wifi After 2.0/2.0.1 update iPhone 1st GEN

    Hey guys. My iPhones wifis is so slow after the 2.0/2.0.1 update. I tried restoring building my custom IPSW with PwnTool 2.0.1 I tried FW 2.0 with Cydia and then without Cydia. I also tried using FW 2.0 without Cydia and then updating to 2.0.1.

    The iphone itself is fast and responsive. Edge works very well but wi fi is soooooo slow its unusable at all. I am using an old linksys router but my iphone's wifi used to work really fast with the same router with FW 1.1.4 installed. I still did not have the opportunity to test it at another access point to see if its because of my old router.

    Did anyone have the same issues? Any ideas? Thanks a lot...



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my iphone is unlocked btw...

  3. #3
    Rookie Array

    Join Date
    Aug 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here.

  4. #4
    Senior Professional Array ftb32's Avatar

    Join Date
    Sep 2007
    Location
    Caracas Venezuela
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    same problem ..

  5. #5
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    Actually I find it to be better, I used to have 1 or 2 bars in my
    desktop, and now I get 3 bars or waves or whatever you want to call
    them like.

    Just for the note, which bootloader do you have?


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb

    It is the bloody router. Works fine with 1.1.4 but not FW 2. I have full speed at my girlfriends with FW 2. it sucks that I restored so many times before. Well it's probably time for a new one since this routers been giving my trouble with leopard as well. I have BL 3.9 btw.

  7. #7
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    Which router do you have?
    Mine are Linksys with DD-WRT firmware in 3 node configuration.

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Its a Linksys BEFW11s4. Really old 11MBps router. Kinda obsolete nowdays I guess. Time for a new one. Any suggestions on a new router that works fine with iPhone and Leopard on a MBP? I heard new D-links are the thing.

  9. #9
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How about you guys sagres and ftb32? Did you try your wifi with another router?

  10. #10
    Senior Professional Array ftb32's Avatar

    Join Date
    Sep 2007
    Location
    Caracas Venezuela
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Yes ppcfreak i try but mi ipod touch 32G no have problem in frw 2.0


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1.1.4] Wifi is slow
    By joaolucasd in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 06-03-2008, 12:58 PM
  2. [Wifi] Why is it slow ?
    By seseberg in forum General
    Replies: 4
    Last Post: 04-07-2008, 12:28 AM
  3. Replies: 1
    Last Post: 02-18-2008, 06:14 AM
  4. Replies: 2
    Last Post: 01-05-2008, 09:16 AM
  5. Replies: 0
    Last Post: 10-22-2007, 02:04 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:22 PM.
twitter, follow us!