Page 51 of 55 FirstFirst ... 31414243444546474849505152535455 LastLast
Results 501 to 510 of 546
Discuss [sleep mode] no incoming call at the General - Hackint0sh.org; Hi, I've just bought my iphone. It has 2.1 firmware. However when when on sleep ...
  1. #501
    Newbie Array

    Join Date
    Oct 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, I've just bought my iphone. It has 2.1 firmware. However when when on sleep mode my phone doesnt ring nor vibrate nor i received sms alert. Also wifi option is grey,i.e No Wi-Fi.

    Please please help.


  2. #502
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey thanks for the reply
    how do u find which week is your iphone made...
    and secondly if thats the only solution then my iphone goes in the bin as i had bought it much before it was offically released in india and apple will not replace it as i unlocked, jailbreaked and unlocked for any sim also..

  3. #503
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Urmil View Post
    Hey thanks for the reply
    how do u find which week is your iphone made...
    and secondly if thats the only solution then my iphone goes in the bin as i had bought it much before it was offically released in india and apple will not replace it as i unlocked, jailbreaked and unlocked for any sim also..
    look at the serial number. third character from the left is the year code (7 or 8) and next two (to the right) are week number (mine was 43 and 44).

    there is a workaround for this problem listed on one of the pages of the thread. in fact it will keep your phone 'always on' to prevent sleeping mode and loss of calls as a result. the down side is your battery will drain much faster. look through the topic and you will get across it.

    some ppl claimed the bug was gone when they upgraded to newer firmware, other ppl have had phone flashed several times in a row with different firmware and also claimed that solved the problem. i tried everything available to the time with no luck whatsoever but you may be luckier. another method if i recall correctly was to crack open the casing and retighten the logic board. i didn't try that as it didn't prove itself 100% working for all ppl.

    good luck
    Last edited by big brother; 10-23-2008 at 02:22 PM.

  4. #504
    Newbie Array

    Join Date
    Oct 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello, I am new here,
    but I have the same problem.
    I have found a solution! In the mac-user.de forum.
    The problem is the powermanagement.
    You must change one number and it works!!!
    But i don't know which.
    The second problem is, the profi (admins) from the forum has cancel the tread. I have write to the admin he ought the tread send by me. No anwser!!

  5. #505
    Newbie Array

    Join Date
    Nov 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think I'm gonna post my name here.
    I'm another guy from China-mainland who got this stupid annoying problem. I'm using an america-bought Iphone 3g with firmware 2.1. Looking for solutions.


  6. #506
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Skidrow,
    Any luck with the number which solved the problem.
    Pls post if you go a solution.

  7. #507
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Wink Read the damn thread

    Has anyone of you lately complaining guys cared to read the thread you're posting into? Yes, it is long but offers a few workarounds (not solutions) to the problem. Spend an hour reading it through and you won't need to go to german (italian, spanish, etc) forums looking for answers or ask the same thing for the billion time.

  8. #508
    Professional Array pep_BR's Avatar

    Join Date
    Dec 2007
    Location
    Sao Paulo, Brazil
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Not only I have the same problem but also when I wake up the iPhone, the clock goes haywire and start to change. It always rests on the wrong hour/minute. Do someone have the same problem? Not to mention the wifi that doesn't work.
    1.1.2 OTB --> 1.1.1 --> Jailbreak --> 1.1.2 --> Jailbreak --> Turbosim with Claro (Brasil) --> 1.1.3 via iTunes --> Ziphone --> Battery Drain problem --> WinPwn to 1.1.4 --> Bootneuter back to 4.6 BL (still with battery drain problem) --> Lived with that for some time --> Restored to 2.1 --> Unlocked with Bootneuter (dead wifi, sometime don't receive calls, crazy clock) --> Sick with this iPhone (will buy a Black Bery next year)

    Replaced SMS ringtone

  9. #509
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've been having this problem for a few months now, and been lurking in this thread ever since Anyways, I finally got sick and tired of the battery drain and being wifi-less, I decided to get my comm-board changed.

    AND I HAVE A FULLY WORKING iPHONE NOW!

    Here are some things that I found out. Apparently there are some manufacturing sloppyness for week 47 phones (mine's week 47), the ribbon connector for my phone was twisted. Wtf? Apparently someone didn't line it in straight. Bleh.

  10. #510
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi...
    How much u paid for the comm-board and how u got it replaced....


 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-20-2009, 07:19 AM
  2. Replies: 1
    Last Post: 02-16-2008, 07:43 PM
  3. Replies: 1
    Last Post: 12-10-2007, 09:05 PM
  4. Replies: 0
    Last Post: 11-03-2007, 12:25 PM
  5. Replies: 1
    Last Post: 10-09-2007, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:42 AM.
twitter, follow us!