Page 44 of 55 FirstFirst ... 24343536373839404142434445464748495051525354 ... LastLast
Results 431 to 440 of 546
Discuss [sleep mode] no incoming call at the General - Hackint0sh.org; any news on that?...
  1. #431
    Rookie Array

    Join Date
    Jan 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any news on that?


  2. #432
    Rookie Array

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pewi View Post
    any news on that?
    no.
    i am have this problem too

  3. #433
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    hi guys, i got update since the last time i post here:
    the "imapldle trick" works fine for me but i realize that when the phone reach below 20% power,the imapldle disconnect himself and than you start lost call again.i find out this couse,by turn "on" the sound in the imapldle menu and when the phone notice me that the battery is 20% power,i got another sound,after 2-3 minutes and when i turn-on the phone, i find-out the imapldle is "off" .
    i charged the battery again full charge and whit till it riched the 20% (or less) and it's happen again.
    i must ask you if it's happend to you too,people that use "imapldle trick"?
    Last edited by punani; 03-08-2008 at 10:40 AM.

  4. #434
    Newbie Array

    Join Date
    Mar 2008
    Location
    Karlsruhe, Germany
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had this issue from the beginning (ootb 1.1.2 with BL 4.6 upgaded to 1.1.3)

    I tried everything (except a real bootloader downgrade to 3.9)
    ...no success!!!

    yesterday I upgraded to 1.1.4 (+ JB/UL with iplus 1.2)
    and now I can receive calls in standby mode!!

    maybe it has something to do with firmware and an older baseband?

    ...try to update to 1.1.4 and break it with iplus!!
    if something happens in the next days, I'll gonna write it down here!

  5. #435
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by paradise disko View Post
    I had this issue from the beginning (ootb 1.1.2 with BL 4.6 upgaded to 1.1.3)

    I tried everything (except a real bootloader downgrade to 3.9)
    ...no success!!!

    yesterday I upgraded to 1.1.4 (+ JB/UL with iplus 1.2)
    and now I can receive calls in standby mode!!

    maybe it has something to do with firmware and an older baseband?

    ...try to update to 1.1.4 and break it with iplus!!
    if something happens in the next days, I'll gonna write it down here!
    yeah !!!!!!!!!!!!!! me too. Bravo 1.1.4


  6. #436
    Professional Array

    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    78
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I have a at&t jailbroken with Ziphone phone. I have tried to to leave the phone on, disabling the auto shut off feature and leave it on NEVER.

    I have a question does the phone still go in sleep mode after awhile even with the auto lock feature set to never. It drains the battery, but im always afraid that i wont receive a call or text.

    Does anyone know when the sleep mode kicks in?? how long after the screen shuts off does the phone go in sleep mode.

  7. #437
    Rookie Array

    Join Date
    Sep 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Guys!

    I have not posted for a long time. If you followed this thread you will see that I have had "our" problem for a really long time. I was on 1.02 and got the issue resolved by using John Tool. But that still meant that my battery went low after just one day.

    I thought I just give it a try and updated to 1.13 and then used ziphone to jailbreak and activate it. It worked like a charm! And I am happy to tell you that the problem with not receiving incoming calls is absolutely gone now!

    The only problem I still have is that I cannot get my calender synchronised with outlook :-(

    I wish you good luck in solving the problem!

    Regards,
    Christoph

  8. #438
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well imap works thanks i found this post before i sell my sleepy iphone about the 20% power thats rite sometimes it happen when i change sim too,i was 1.1.2 then 1.1.3 i'm 1.1.4 now but still no wifi no bluetooth i even cant see apps files in my iphone by iphone browser, silly "Invalid calibration data in device tree" erorrrrrr made me upset i wish some can fix it i love this phone and i wont give up :d

  9. #439
    Newbie Array

    Join Date
    Mar 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi folks!

    I just signed up to say that I have been following this thread as I have been having the same issue with my iPhone. I am not in the US so don't have the luxury of being able to swap it for a new phone, however, I am happy to report good news using the suggestion on page 27 of this thread from MihaiD.

    I recently upgraded/restored my phone to 1.1.4 and unlocked and jailbroke with ziphone 2.5. I have been surviving using Orcanus' fix which worked fine but drained power in a day. Originally I didn't try MihaiD's method as it seemed to not work for people, but as it turns out, magically it does. My phone now wakes up perfectly for calls and SMSs and the battery life is amazing compared to how it has been.

    I simply FTP'd wirelessly into my iPhone after using the following thread to set up SSH on my Linux box:

    https://help.ubuntu.com/community/Po...Devices/iPhone

    I'm sure you could SSH via Windows or a Mac too. Then, I copied my com.apple.SystemPowerProfileDefaults.plist from /System/Library/SystemConfiguration/PowerManagement.bundle/ to my desktop for editing. I then pasted all of this:

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>SystemProfileDefaults</key>
    <dict>
    <key>AC Power</key>
    <dict>
    <key>Sleep On Power Button</key>
    <integer>1</integer>
    <key>Automatic Restart On Power Loss</key>
    <integer>0</integer>
    <key>Disk Sleep Timer</key>
    <integer>10</integer>
    <key>Display Sleep Timer</key>
    <integer>10</integer>
    <key>Dynamic Power Step</key>
    <integer>1</integer>
    <key>Hibernate File</key>
    <string>/var/vm/sleepimage</string>
    <key>Hibernate Mode</key>
    <integer>3</integer>
    <key>Reduce Processor Speed</key>
    <integer>0</integer>
    <key>System Sleep Timer</key>
    <integer>10</integer>
    <key>Wake On AC Change</key>
    <integer>0</integer>
    <key>Wake On Clamshell Open</key>
    <integer>1</integer>
    <key>Wake On LAN</key>
    <integer>1</integer>
    <key>Wake On Modem Ring</key>
    <integer>1</integer>
    <key>Display Sleep Uses Dim</key>
    <integer>1</integer>
    <key>ReduceBrightness</key>
    <integer>0</integer>
    <key>Mobile Motion Module</key>
    <integer>1</integer>
    </dict>
    <key>Battery Power</key>
    <dict>
    <key>Sleep On Power Button</key>
    <integer>1</integer>
    <key>Automatic Restart On Power Loss</key>
    <integer>0</integer>
    <key>Disk Sleep Timer</key>
    <integer>10</integer>
    <key>Display Sleep Timer</key>
    <integer>10</integer>
    <key>Dynamic Power Step</key>
    <integer>1</integer>
    <key>Hibernate File</key>
    <string>/var/vm/sleepimage</string>
    <key>Hibernate Mode</key>
    <integer>3</integer>
    <key>Reduce Processor Speed</key>
    <integer>0</integer>
    <key>System Sleep Timer</key>
    <integer>10</integer>
    <key>Wake On AC Change</key>
    <integer>0</integer>
    <key>Wake On Clamshell Open</key>
    <integer>1</integer>
    <key>Wake On LAN</key>
    <integer>1</integer>
    <key>Wake On Modem Ring</key>
    <integer>1</integer>
    <key>Display Sleep Uses Dim</key>
    <integer>1</integer>
    <key>ReduceBrightness</key>
    <integer>0</integer>
    <key>Mobile Motion Module</key>
    <integer>1</integer>
    </dict>
    <key>UPS Power</key>
    <dict>
    <key>Sleep On Power Button</key>
    <integer>1</integer>
    <key>Automatic Restart On Power Loss</key>
    <integer>0</integer>
    <key>Disk Sleep Timer</key>
    <integer>10</integer>
    <key>Display Sleep Timer</key>
    <integer>5</integer>
    <key>Dynamic Power Step</key>
    <integer>1</integer>
    <key>Hibernate File</key>
    <string>/var/vm/sleepimage</string>
    <key>Hibernate Mode</key>
    <integer>3</integer>
    <key>Reduce Processor Speed</key>
    <integer>0</integer>
    <key>System Sleep Timer</key>
    <integer>15</integer>
    <key>Wake On AC Change</key>
    <integer>0</integer>
    <key>Wake On Clamshell Open</key>
    <integer>1</integer>
    <key>Wake On LAN</key>
    <integer>0</integer>
    <key>Wake On Modem Ring</key>
    <integer>0</integer>
    <key>Display Sleep Uses Dim</key>
    <integer>1</integer>
    <key>ReduceBrightness</key>
    <integer>1</integer>
    <key>Mobile Motion Module</key>
    <integer>1</integer>
    </dict>
    </dict>
    </dict>
    </plist>

    ... straight over the top of everything in the file already, and copied it back onto the phone, overwriting the original version. The new version was just under 3meg I think. I restarted my phone and everything was working perfectly.

    Anyway, just thought I would post some support for this fix which has been annoying me for quite a while. Hope it helps someone who might have missed it previously.

  10. #440
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Daysleeper,
    thanks for the effort to help us step forward to solve this annoying problem.i'll try that and let you know here if it works.
    BTW,i used to use the imapldle but it disconnect himself in 20% of battery power,so i read in the other forum about "insomnia".its app under utilities in the installer.i find out that it's better workaround then the "imapldle" and its not "battery killer",very useful.this app build actualy for users who want to keep the wi-fi connection alive in sleep-mode and i find out,as i mention,that its good workaround for us also.


 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-20-2009, 07:19 AM
  2. Replies: 1
    Last Post: 02-16-2008, 07:43 PM
  3. Replies: 1
    Last Post: 12-10-2007, 09:05 PM
  4. Replies: 0
    Last Post: 11-03-2007, 12:25 PM
  5. Replies: 1
    Last Post: 10-09-2007, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:16 PM.
twitter, follow us!