Page 39 of 55 FirstFirst ... 19293031323334353637383940414243444546474849 ... LastLast
Results 381 to 390 of 546
Discuss [sleep mode] no incoming call at the General - Hackint0sh.org; same problem here 1.1.2 with geohot unlock i have a sim locked setup on vodafone. ...
  1. #381
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    same problem here 1.1.2 with geohot unlock

    i have a sim locked setup on vodafone.

    when i wake the phone it sometimes says sim locked, then no service and then vodafone comes active

    frustrating

    interestingly it was on charge via a pc usb connection and a call to it went straight to voicemail. i woke the unit, it had a connection and full reception.
    1.1.2 OTB (GeoHot Gunlock)--> 1.1.2 to 1.1.4 iLiberty+ Bootneuter --> 2.2 Quickpwn
    Operator: previously Vodafone UK now o2 from 3G sim iphone
    Call In/Out: Yes/Yes
    SMS In/Out: Yes/Yes
    GPRS/EDGE:Yes/Yes
    YouTube: Yes
    Big Willy: Dont be silly !

    2.1 3G iPhone O2 --> Quickpwn Jailbreak & yellowsn0w


  2. #382
    Newbie Array

    Join Date
    Feb 2008
    Location
    Denmark
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was wondering... Does this issue accure....? just after you got the iphone... or can it come out of no where after a long time of ussage?

  3. #383
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by hell_raiser View Post
    @ Punani

    The version of ziphone is 2.4

    BTW battery life has improved dramatically and the phone is also not heating up as much, since morning it has used only the first of the battery section.

    Mind you this is with moderate usage of phone not ipod though i have kept my mail checking at auto for 1hr checks.

    where do you fine the mail checking menu? or how do i keep my mail checking to auto check?

  4. #384
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by punani View Post
    where do you fine the mail checking menu? or how do i keep my mail checking to auto check?

    You must have POP enabled. and must be logged in the iphone mail system. Then you go to settings and click mail.

    Then click auto-check tab and then select the time duration as per your needs.

    Cheers

  5. #385
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Kristensen View Post
    I was wondering... Does this issue accure....? just after you got the iphone... or can it come out of no where after a long time of ussage?
    some people got it after a month or few days.my problem accured after 3 days of usege,out of no where.i didn't install any extra apps before,that maybe can couse this problem.


  6. #386
    Newbie Array

    Join Date
    Feb 2008
    Location
    Denmark
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by punani View Post
    some people got it after a month or few days.my problem accured after 3 days of usege,out of no where.i didn't install any extra apps before,that maybe can couse this problem.
    Hmm Okay thanks for the answer....

  7. #387
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Fixed this issue on my 1.1.2 OTB phone (stealthsim) by:
    uninstalling Navizon and resetting the phone a few times (complete poweroff, airplane mode etc)

  8. #388
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Thumbs down

    damn!! The replacement iPhone from apple worked for one day and then again no service or signal loss. Needless to say I am deeply shocked and upset with this bug!!

    I mean what is the nature of this problem? Could this be software unlock we're using?? Or what the he'll causes it and how come some ppl claim it goes away after few resets/upgrades/airplane modes? None of these worked for me. What a shame..
    Last edited by big brother; 02-24-2008 at 12:43 AM.

  9. #389
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by big brother View Post
    damn!! The replacement iPhone from apple worked for one day and then again no service or signal loss. Needless to say I am deeply shocked and upset with this bug!!

    I mean what is the nature of this problem? Could this be software unlock we're using?? Or what the he'll causes it and how come some ppl claim it goes away after few resets/upgrades/airplane modes? None of these worked for me. What a shame..
    hi "big brother",try to install imapldle via the installer,it's good workaround for this bug.i feel that it's kind of softwere problem and can be the software unlock we're using.you got brand new iphone and it's happend again.but,who knows? .
    good luck,

  10. #390
    Newbie Array

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have had the same problem (1) since I bought my iPhone in November. And I have been following this thread ever since. I followed the tip on page 37: restored iPhone to 1.1.3 through iTunes, used ziphone 2.4, pressed All, and to my surprise, this fixed the problem! Thanks guys!


 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-20-2009, 07:19 AM
  2. Replies: 1
    Last Post: 02-16-2008, 07:43 PM
  3. Replies: 1
    Last Post: 12-10-2007, 09:05 PM
  4. Replies: 0
    Last Post: 11-03-2007, 12:25 PM
  5. Replies: 1
    Last Post: 10-09-2007, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:24 PM.
twitter, follow us!