Page 30 of 55 FirstFirst ... 1020212223242526272829303132333435363738394050 ... LastLast
Results 291 to 300 of 546
Discuss [sleep mode] no incoming call at the General - Hackint0sh.org; had this problem too, after uninstalling locateme it was gone....
  1. #291
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    had this problem too, after uninstalling locateme it was gone.


  2. #292
    Professional Array

    Join Date
    Jan 2008
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    me too! I uninstalled Navizon and the problem was gone! too bad though because Navizon was pretty cool!

  3. #293
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool

    when iphone staying in the adapter, everything is ok, but if it took out - it's that problem.

    i've read most papers, but as i see there is no solution, that can fix the problem without aftereffect, like faster battery dieing.

    as i see there are alot of ppl having same problem, so, i suppose that solution will be found asap


    the main question for me now, is it a SOFTWARE or HARDWARE problem ????
    Last edited by ivan_pan; 01-29-2008 at 09:45 PM.

  4. #294
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem and nothing works besides playing ipod song...

    is this problem really fixed in 1.1.3. with bb upgrade?

  5. #295
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having the exact same problem.
    But beside the fact that I can not receive incoming calls in sleeping mode, I also get the following message when the phone wakes up: "Sim Card not installed". This message lasts only a few seconds then everything comes back to normal if I switch the airplane mode on/off.

    I read the 30 pages of this topic, but did not find someone mentioning the same error message. And I would like to be sure that my problem comes from the same cause before trying the method described in post 188.


  6. #296
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Good news!!! I can confirmed that after I update the version to 1.1.3 using dev-team method, update bb to 4.03.13G and unlock using AnySim 1.3. The no incoming call during sleep problem goes away now.

    Note that this update is for Bootloader 3.9 only, if you use BL 4.6, it will brick you iPhone.
    Last edited by waterlou; 02-05-2008 at 04:46 PM.

  7. #297
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by waterlou View Post
    Good news!!! I can confirmed that after I update the version to 1.1.3 using dev-team method, update bb to 4.03.13G and unlock using AnySim 1.3. The no incoming call during sleep problem goes always now.

    Note that this update is for Bootloader 3.9 only, if you use BL 4.6, it will brick you iPhone.
    Thank you
    I hope is the same with mine!
    i'll give it a try in the week end.

  8. #298
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by waterlou View Post
    Good news!!! I can confirmed that after I update the version to 1.1.3 using dev-team method, update bb to 4.03.13G and unlock using AnySim 1.3. The no incoming call during sleep problem goes away now.

    Note that this update is for Bootloader 3.9 only, if you use BL 4.6, it will brick you iPhone.
    OMG, do we finally see the light at the end of the tunnel? I'm trying this right now, I'm sick and tired of missing my calls

    will let you guys know the results

  9. #299
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Just upgraded baseband to 04.03.13_G!

    the problem persist!

  10. #300
    Advanced Array

    Join Date
    Jul 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I upgraded the baseband to 04.03.13_G also and the problem is still there!


 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-20-2009, 07:19 AM
  2. Replies: 1
    Last Post: 02-16-2008, 07:43 PM
  3. Replies: 1
    Last Post: 12-10-2007, 09:05 PM
  4. Replies: 0
    Last Post: 11-03-2007, 12:25 PM
  5. Replies: 1
    Last Post: 10-09-2007, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:28 AM.
twitter, follow us!