Page 28 of 55 FirstFirst ... 818192021222324252627282930313233343536373848 ... LastLast
Results 271 to 280 of 546
Discuss [sleep mode] no incoming call at the General - Hackint0sh.org; i used to have similar problem, every time i used sleep button it looked like ...
  1. #271
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    352
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    i used to have similar problem, every time i used sleep button it looked like whole commboard went to sleep (lost all signals etc), funny thing was if i left that iphone went to sleep because of autolock everything was normal... i got rid of this problem during last restore tho...


  2. #272
    Advanced Array

    Join Date
    Dec 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi I have 1.1.2 OTB US fone
    me jailbreaked using d method on d iclarified site...
    then was using stealthsim and everythign was woprking fine until I dialed *#307# and then everything related 2 sim stoped working.
    Now I can only mak outgoing cal whenever I go to the SMS application it comes back to the main menu.. pls help

  3. #273
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    (sorry for my poor english)

    Hm,

    i thought it would be a good idea to use a sound programm (Amadeus Pro)
    to create a 60 sec. .aac file. with only silence in it.

    It had only 8Kbit/s (Mono) and 8,000 kHz.

    I thought this would let me use the "ipod in the background method"
    without the extreme loss off batterypower.

    But:
    It's the same. Battery holds just a day.

    By the way:
    Are you shure it's really a software problem?
    I would really pay for a fix of this problem.

    Phileas

  4. #274
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    somebody help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  5. #275
    Rookie Array

    Join Date
    Jan 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I called Apple today and the technician says that the the 1.1.3 update will solve this known issue. Hopefully this is true and hopefully 1.1.3 can be unlocked. Kinda useless info for now....


  6. #276
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I deleted the com.apple.SystemPowerProfileDefaults.plist file from my iPhone yesterday. All my calls got through as expected. But my battery life was less then 12h (Speking for 45 min, internet browsing for about 30 min, playing songs for about 20 min - the rest of the time the phone was just laying on my desk in sleep mode).

    I've just reinstalled the com.apple.SystemPowerProfileDefaults.plist because if figured I'd be happier with a few missed calls then I would be with a phone without battery...

    Anyway - Has anyone else had the same problem with the removal of the .plist file? I.E. shortned battery life?

    Is there any news about this issue? If I google the subject it seems like all links points to this thread.

    Since 1.1.3 is out - Anyone knows if it solves the issue?

    Thanks!

  7. #277
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zthee View Post

    Since 1.1.3 is out - Anyone knows if it solves the issue?

    Thanks!
    Yes, anyone please?

  8. #278
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If 1.1.3 can solve the "Sleep issue" - update to 1.1.3 and then downgrade FW and BB must repair iPhones with old 3.9 bootloader.

  9. #279
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Has anyone who is plagued by this problem tried the new 1.1.3 jailbreak yet? Would be very interesting to see whether this upgrade fixes this issue. And since most readers here use jailbroken iPhones more people should start using 1.1.3. People with iTunes activated iPhones using their AT&T simcards who experience this problem probably went back to the store, so we won't hear from them if 1.1.3 fixes this problem...

    I personally don't have this problem, but 2 of my friends do and will probably try upgrading their OTB 1.1.2 phones to 1.1.3 and jailbreak it.
    US 8GB iPhone 1.1.2 OOTB jailbroken/activated and
    using next-sim v2 from Switzerland

  10. #280
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Just Upgraded to 1.1.3 (no baseband upgrade).

    it didn't work!!!


 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-20-2009, 07:19 AM
  2. Replies: 1
    Last Post: 02-16-2008, 07:43 PM
  3. Replies: 1
    Last Post: 12-10-2007, 09:05 PM
  4. Replies: 0
    Last Post: 11-03-2007, 12:25 PM
  5. Replies: 1
    Last Post: 10-09-2007, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:50 PM.
twitter, follow us!