Page 16 of 55 FirstFirst ... 6789101112131415161718192021222324252636 ... LastLast
Results 151 to 160 of 546
Discuss [sleep mode] no incoming call at the General - Hackint0sh.org; 1 if you unlocked with anything other than IPSF your phone will brick when updating ...
  1. #151
    Board Hero Array gaz919's Avatar

    Join Date
    Sep 2007
    Posts
    1,124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    1 if you unlocked with anything other than IPSF your phone will brick when updating to 1.1.1
    2 The first thing apple will do is try to update you to 1.1.1
    3 Apple will not fix or replace your phone unless you have a ATT contract and card to test with

    You can try but for now to take it back you really need to virginize the baseband to 3.0 firmware before you take it to them and then you will have to chat your ass off to get them to replace it if you don't have an att account, they need it to type into their returns computer. You can try though


  2. #152
    Senior Professional Array RiqTosh's Avatar

    Join Date
    Sep 2007
    Location
    The Bronx, NY
    Posts
    255
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Thumbs up

    Quote Originally Posted by carlosvaldosta View Post
    ok. I have this working on my current iPhone. I have seen 3 people now say it has worked a two that say it doesn't. Under settings>sounds, under the ring profile, turn off vibrate. Got my iPhone ringing again in sleep mode. Not quite sure why it worked on 4 and not the other 2, but it def seems to be a sw issue... Leads me to believe there has got to be sw fix.
    I was having the same issue. No notification of incoming calls when in sleep mode. But removing "vibrate when silent" from the settings cured this problem. SMS were coming fine though.

    I "riverginized" my phone, upgraded to 1.1.1 but couldn't jailbreak it (TouchFree didn't work for me). So I downgraded the FW to 1.0.2 and re-unlocked with the new AnySim.

    So my phone is a virginzed phone, unlocked with AnySim 1.1.1, with FW 1.0.2 (Modem FW 04.01.13_G).

  3. #153
    Newbie Array

    Join Date
    Mar 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I what you suggested and turned off the vibrate made no difference...

    Johns tool doesnt work for me either, But playing the ipod is fine that works

  4. #154
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by gaz919 View Post
    1 if you unlocked with anything other than IPSF your phone will brick when updating to 1.1.1
    2 The first thing apple will do is try to update you to 1.1.1
    3 Apple will not fix or replace your phone unless you have a ATT contract and card to test with

    You can try but for now to take it back you really need to virginize the baseband to 3.0 firmware before you take it to them and then you will have to chat your ass off to get them to replace it if you don't have an att account, they need it to type into their returns computer. You can try though
    Thanks gaz919.

    I do have an AT&T number now and as mentioned earlier, I did activate it legitimately in iTunes.

    Secondly, I would not update it to 1.1.1 and let the Apple guys do it. Is there any way to find out if the phone was previously unlocked (now that I have an AT&T valid sim in there) ?

    How do I virginize the baseband? I restored my phone using 1.1.1 after the unlock, put the AT&T sim in there and activated it using iTunes after I got a number from AT&T.

  5. #155
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Johns tool works good for me so far. Its nice.

    ..... second day now and I noticed my battery draining quickly.
    Last edited by bubbleboy; 10-23-2007 at 02:18 PM.


  6. #156
    Rookie Array

    Join Date
    Oct 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi,
    i have the same problem, will try the tool and hopefully it works with me. however, i noticed that, if you put the phone to silent mode (with vibrate on) it will vibrate on incoming calls while in sleep mode! it won't ring though but i guess that suggests a more software related issue.

  7. #157
    Advanced Array

    Join Date
    Aug 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm quite sure this is a software related problem. I was using 1.0.2 for a month on my SuperSim unlocked iphone without any problems. Then I upgraded to 1.1.1 via iNdependance 1.2.5 and immediately had this prob... no incoming sms when phone was on sleep. So I downgraded back to 1.0.2 (although the Modem is still at v4) and the phone is working fine again.

    Its possible that the process of jailbreaking/activating in 1.1.1 causes this prob.

    Hope there will be a cure for this, as I would like to upg to 1.1.1 again

  8. #158
    Rookie Array

    Join Date
    Oct 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well, first hand the john tool did not work. then i uninstall installer and john tool then reinstalled installer then john tool. now it works perfectly. will keep on testing for a while to see battery drain. bye for now

  9. #159
    Rookie Array

    Join Date
    Oct 2007
    Location
    Brazil
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    JohnTool only works for me with the old SummerBoard version.
    That one is not possible to use with firmware 1.1.1.

    I had to downgrade to 1.0.2, and now JohnTool works.

    Did anyone get JohnTool to work with 1.1.1?

    Have anyone found another solution for that? Carlos?

    Cheers, Rodolpho

  10. #160
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Went to the Apple store this weekend and got the phone replaced. Unlocked it with Anysim 1.1. Works like a charm now.


 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-20-2009, 07:19 AM
  2. Replies: 1
    Last Post: 02-16-2008, 07:43 PM
  3. Replies: 1
    Last Post: 12-10-2007, 09:05 PM
  4. Replies: 0
    Last Post: 11-03-2007, 12:25 PM
  5. Replies: 1
    Last Post: 10-09-2007, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:04 PM.
twitter, follow us!