Page 15 of 55 FirstFirst ... 567891011121314151617181920212223242535 ... LastLast
Results 141 to 150 of 546
Discuss [sleep mode] no incoming call at the General - Hackint0sh.org; I swear to god... Every time I open my damn mouth about something working on ...
  1. #141
    Amazingly Knowledgeable Array carlosvaldosta's Avatar

    Join Date
    Sep 2007
    Posts
    763
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    I swear to god... Every time I open my damn mouth about something working on my iPhone... It doesn't anymore... 2 days of bliss with john tool... Then back to where I was... Even tried to uninstall and reinstall... Still no go. I will say that when it was working I was paired with Bluetooth.


  2. #142
    Newbie Array

    Join Date
    Mar 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by meowth View Post
    just an idea here. Since nvram corruption is known to cause mac laptops to Not wake from sleep could this problem that u guys are experience some form of nvram corruption? If so wouldn't the new revirginize methods + new newsim a potential solution?
    have you got a link by any chance please? I have tried a method and it didnt fix it but i am willing to try again

  3. #143
    Amazingly Knowledgeable Array carlosvaldosta's Avatar

    Join Date
    Sep 2007
    Posts
    763
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    I think for the shit of it I am gonna try tonight... I will have access to a pc for about 2 hours...

  4. #144
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by t0pcat View Post
    have you got a link by any chance please? I have tried a method and it didnt fix it but i am willing to try again
    But I don't but if u google "nvram sleep mode" "nvram corruption" you will have plenty of hits. The virginization methods are very new so maybe better to wait and learn as much as you can about what it can do before u try it.

  5. #145
    Newbie Array

    Join Date
    Mar 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    has anyone here tried the new method of virginizing the phone?


  6. #146
    Rookie Array

    Join Date
    Sep 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default The tool works for me!

    I installed Summerboard and Johns-Tool on my phone. It first did not work at all. Even though the file in /tmp was created, it did not ring in sleep mode. But after a restart of the phone it started working....and it still does.
    Thanks to all who were involved in creating this app. I hope it keeps working this waz.

  7. #147
    Amazingly Knowledgeable Array carlosvaldosta's Avatar

    Join Date
    Sep 2007
    Posts
    763
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by t0pcat View Post
    has anyone here tried the new method of virginizing the phone?
    Yep.... i revirginized, upgraded to 1.1.1, unlocked, everything working....except my damn ringer isnt working still...even re installed john tool....nothing...

  8. #148
    Rookie Array

    Join Date
    Sep 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Erica has posted on TUAW about JohnTool...

    http://www.tuaw.com/2007/10/19/fixin...loss/#comments

  9. #149
    Amazingly Knowledgeable Array carlosvaldosta's Avatar

    Join Date
    Sep 2007
    Posts
    763
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    I dropped a line to the guys at nullriver...lets see if we can get an answer.

  10. #150
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am also in the same boat as you guys. I unlocked my phone and started using it on the Fido Network in Canada.

    Called Apple US to see if they know about this problem and have a fix. No ways .. they havent ever heard of this problem. So the other problem now is that I cannot claim warranty or support to get the phone replaced or repaired as I am not on AT&T.

    So I thought to try something different, I got a pay as you go plan from AT&T and activated my iPhone legitimately. Called Apple again, and they asked me to go to the Apple store and get it checked. I am on the 1.0.1 firmware and am dreading to upgrade to the 1.1.1 fw as I had unlocked the phone before.

    Would it be safe for me to upgrade it to 1.1.1 and see if this problem persists or would I brick my phone?

    Secondly, I am gonna drive to the apple store close to the border here and see if they can do something. Any tips ???


 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-20-2009, 07:19 AM
  2. Replies: 1
    Last Post: 02-16-2008, 07:43 PM
  3. Replies: 1
    Last Post: 12-10-2007, 09:05 PM
  4. Replies: 0
    Last Post: 11-03-2007, 12:25 PM
  5. Replies: 1
    Last Post: 10-09-2007, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:12 AM.
twitter, follow us!