Page 11 of 55 FirstFirst ... 2345678910111213141516171819202131 ... LastLast
Results 101 to 110 of 546
Discuss [sleep mode] no incoming call at the General - Hackint0sh.org; Originally Posted by carlosvaldosta has anyone tried a restore and jailbreak? Twice, including one after ...
  1. #101
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Brasilia/Brazil
    Posts
    105
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by carlosvaldosta View Post
    has anyone tried a restore and jailbreak?
    Twice, including one after the useless hardwire mod.
    See that THUMBS UP ON THE LEFT? Its used to add reputation points! If you think my post was useful, please click!:p


  2. #102
    Amazingly Knowledgeable Array carlosvaldosta's Avatar

    Join Date
    Sep 2007
    Posts
    763
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Eh... Just got off the phone with my cousin... Her iphone is doing the same thing...and she has an virgin iphone on att service. Has to be a known issue with apple.

  3. #103
    Amazingly Knowledgeable Array carlosvaldosta's Avatar

    Join Date
    Sep 2007
    Posts
    763
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Eh... Just got off the phone with my cousin... Her iphone is doing the same thing...and she has an virgin iphone on att service. Has to be a known issue with apple.

  4. #104
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Brasilia/Brazil
    Posts
    105
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Maybe we not got a very expensive paper weight....
    See that THUMBS UP ON THE LEFT? Its used to add reputation points! If you think my post was useful, please click!:p

  5. #105
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Do all of you run 3rd party apps, like summerboard, etc? Just curious if this has got to do with the trouble you guys have been facing.


  6. #106
    Senior Professional Array rebornsoul's Avatar

    Join Date
    Sep 2007
    Posts
    300
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    so installing 3rd party apps will cause this problem?

  7. #107
    Advanced Array

    Join Date
    Sep 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thats not the problem! I unlock 19 for all my friends and just mine have that problem. Im going to start trying all the software restores to see if it works.

  8. #108
    Advanced Array

    Join Date
    Aug 2007
    Location
    Russia
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi guys!
    i have no incoming call everytime..but only with MegaFon SIM(Megafon - russian wireless service)...SIM cards of other carriers works fine...
    what cause this?

  9. #109
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Brasilia/Brazil
    Posts
    105
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by kazakoff View Post
    hi guys!
    i have no incoming call everytime..but only with MegaFon SIM(Megafon - russian wireless service)...SIM cards of other carriers works fine...
    what cause this?
    Are you sure this problem is like ours? Did you not get call when the telephone is in standby/sleep mode?
    See that THUMBS UP ON THE LEFT? Its used to add reputation points! If you think my post was useful, please click!:p

  10. #110
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Unfortunately for me I have to join this club of random sleeping disconnects.. phone was working fine for about a week and just started with this problem.

    I think it was unlocked with Anysim (got it unlocked from Ebay)

    Ive since tried a full restore. BB and firmware to 1.02. No change.

    i guess ill go with the ipod option for the moment, but its far from a good solution.

    I was gonna ask if anyone had tried it with 1.1.1 but then realised that wasnt working with any unlocks yet... It will be interesting to see what happens when that is usable.

    Is there anyone without a factory fresh phone that had this problem and upgraded to 1.1.1? Any change ?


 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-20-2009, 07:19 AM
  2. Replies: 1
    Last Post: 02-16-2008, 07:43 PM
  3. Replies: 1
    Last Post: 12-10-2007, 09:05 PM
  4. Replies: 0
    Last Post: 11-03-2007, 12:25 PM
  5. Replies: 1
    Last Post: 10-09-2007, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:18 PM.
twitter, follow us!