Results 1 to 9 of 9
Discuss Simcard inserted in this iPhone does not appear to be a supported AT&T SIM Card at the General - Hackint0sh.org; Hi everyone, A friend of mine got this message while plugging his unlocked phone into ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Simcard inserted in this iPhone does not appear to be a supported AT&T SIM Card

    Hi everyone,
    A friend of mine got this message while plugging his unlocked phone into iTunes. Never seen it before and I've unlocked a couple of phones.

    Anyone know what it means in forms of what I screwed up?

    Thanks!




  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    what version is your itunes??

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    Windows XP 7.4.2 on a Swedish XP w Swedish iTunes.

    Thanks for any help..

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    and also phone says incorrect sim even though successfully unlocked with anySIM and tested by me..

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here, restoring iphone atm..

    [edit] restore wont help.. hmmm
    Last edited by Pixxa; 09-20-2007 at 10:24 PM.


  6. #6
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thoughts anyone?
    right now I'm trying to activate it again by jailbreaking and then running brasuco 's bat..

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by Pixxa View Post
    same problem here, restoring iphone atm..

    [edit] restore wont help.. hmmm

    try to put it in restore mode and restart your computer before plugging the usb cable, then try to restore.

  8. #8
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    solved all by restoring iphone en redoing the hole unlock process with anysim. At the end it said ' unlock succesfull'

    Followed this wonderfull guide: http://www.hacktheiphone.com/74/ipho..._mac_74_1.html

  9. #9
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default The Solution!

    Okey, my guess is that this is because activation was done with a software that saves information about your sim card in the activation files.

    The way around it is to activate it again. On windows this is tricky because iBrickr wants iTunes to already have downloaded the latest firmware, if you're sending an unlocked phone somewhere, that persons itunes will not have it.

    So download wiNstaller instead. Activation won't work right away, so run Jailbreak instead, it will download the firmware for you. Make sure you have a SIM in the phone.

    No you have a phone that will work with that specific sim with no youtube. No fun right?

    The second step is to download brascuo's iPhone POINT AND CLICK ACTIVATION (with YouTube). This will activate your phone for any sim. It did not fix youtube for me though.. It's also reversible.

 

 

Similar Threads

  1. [Problem] The Sim card inserted in this iPhone does not appear to be supported
    By Aday07 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 8
    Last Post: 05-20-2009, 09:19 PM
  2. Replies: 3
    Last Post: 10-17-2008, 02:19 AM
  3. Replies: 2
    Last Post: 07-26-2008, 11:18 AM
  4. [OTB 1.1.2] First step fails: No Simcard inserted
    By Kongolese in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 12-30-2007, 05:34 PM
  5. Replies: 5
    Last Post: 11-03-2007, 12:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:08 PM.
twitter, follow us!