Results 1 to 5 of 5
Discuss [Screenshot] Not showing up in camera roll at the General - Hackint0sh.org; Hi so i installed screenshot on my phone but when it saves, it doesnt show ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Screenshot] Not showing up in camera roll

    Hi so i installed screenshot on my phone but when it saves, it doesnt show up in my camera roll. I already SSH in my phone and set the permissions to 0777. Tho I did notice that the screenshots were in the right folder, its just that there were no thumbnails for them and so i dont see them. Does anyone know how to fix this?



  2. #2
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    There is a new screenshot app named "Capture" which saves without any problems in 1.1.4 and saves to camera roll.

    Check it out and let others know if it fixes your problem

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    oh thaaaaaaaaanks a bunch! yeah that "Capture" program is pretty neat!! It saved the picture without any problems. Thanks for your help!

    if anyone wants to know where to get that app, add "repo.digitalagua.com" to your sources and look for the app.

  4. #4
    Advanced Array

    Join Date
    Dec 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does not work for me!

    HI!

    I installed CAPTURE on my phone but itīs the same problem as with
    CameraPro and ScreenShoot:
    when it saves, Pics dont show up in my camera roll.
    I already SSH in my phone and set the permissions to 0777.
    AND: the screenshots/pics were in the right folder, but there are no thumbnails for them in Camera Roll.
    edit: the pics/shoots are shown in the SendPics App- but not in Camera roll
    I saw that some pics in the roll are owened by mobile, most by root.

    Any ideas?
    Last edited by mslwf; 03-16-2008 at 02:02 PM.
    iPhone 4 ios4.0.1 jailbreaked with jailbreakme.com

  5. #5
    Advanced Array

    Join Date
    Dec 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    --------------------------------------------------------------------------------

    Problem solved:

    Just delete the DCIM folder, after you made a backup:
    Make a photo and the iphone creates a DCIM folder with the correct
    rigths: tada-all the photo apps work and save corectly!
    iPhone 4 ios4.0.1 jailbreaked with jailbreakme.com


 

 

Similar Threads

  1. Jailbroken 3.0 - Camera/Camera Roll Issue?!?
    By mceyedol in forum iPhone 3G
    Replies: 0
    Last Post: 06-24-2009, 10:18 AM
  2. Restoring Camera Roll
    By levitron in forum General
    Replies: 0
    Last Post: 03-26-2008, 05:48 AM
  3. [Screenshot] Not showing up in camera roll
    By jollyblue in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 03-12-2008, 11:45 AM
  4. Replies: 0
    Last Post: 02-01-2008, 01:48 AM
  5. Screenshot 1.1 saves jpg to camera roll!
    By iPizza in forum Free Toolchain Software (Cydia App's)
    Replies: 12
    Last Post: 11-30-2007, 04:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:46 PM.
twitter, follow us!