Results 1 to 2 of 2
Discuss repair needed at the General - Hackint0sh.org; HI i had 1.1.1 OTB ... i upgraded to 1.1.2 a long time ago... i ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default repair needed

    HI
    i had 1.1.1 OTB ... i upgraded to 1.1.2 a long time ago...
    i tried to upgrade my baseband to 04.03.13_G using iclarified method...
    but than it screwed up .. it says repair needed .. i hav no wi-fi no imei no iccid and it doesnt even show modem firmware ..
    so how will my baseband get fixed again.. should i upgrade to 1.1.3 and than downgrade.. will this fix the baseband or should i downgrade to 1.02
    i used anysim 1.02u
    thanx



  2. #2
    Advanced Array

    Join Date
    Nov 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Are u trying to use 04.03.13_G with 1.1.2? Upgrade with itunes to 1.1.3 and use ziphone for the jailbreak and others. That should fix the repair needed.

 

 

Similar Threads

  1. [1.1.4] Repair Needed ?
    By Dreamsvender in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 04-14-2008, 02:08 PM
  2. (1.1.2 otb) Help needed Contact Apple repair needed!!
    By imjeeves in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-10-2008, 02:39 AM
  3. [otb 1.1.2] Repair needed - and now?
    By Andrea_P in forum General
    Replies: 4
    Last Post: 02-03-2008, 11:47 PM
  4. Replies: 1
    Last Post: 01-31-2008, 12:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:33 PM.
twitter, follow us!