Results 1 to 4 of 4
Discuss PSS Sim Hyper-Card is no longer working!!! at the General - Hackint0sh.org; My hypercard decided to kick the bucket yesterday. The iphone continues to say no sim ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default PSS Sim Hyper-Card is no longer working!!!

    My hypercard decided to kick the bucket yesterday. The iphone continues to say no sim card installed and the iccid is unknown. Has anyone had their hypercard malfunction and if so did hyper-card.com have some type of warranty or were they able to issue a new one? Any help would grealy be appreciated, especially PSLink since I know you have a lot of experience with the pss sim. Thanks. Any help would be appreciated as i am now out of a work phone til i can figure out whats going on



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    So far info@hyper-card.com has not responded to any emails. Ill give it some more time but hopefully i'm not sol

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    did you do anything to to the phone's firmware or did it just quit working? Maybe the sim is having contact issues? My PSS card is still working great, I'm thinking about upgrading to 1.1.1 this week.

  4. #4
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I got a replacement phone from the genius bar and i think it was 1.1.1 so i downgraded to 1.02...this was done with no problems at all. When i went to put the pss sim in the iphone the iccid was unknown and the phone wouldnt read the sim. I took it out and put it in my tmobile phone which it just came out of working fine and that now said "insert sim".

 

 

Similar Threads

  1. Hyper Card With 1.1.2 OTB
    By -sq- in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 12-26-2007, 06:42 PM
  2. Hyper Card and 1.1.2
    By thejunkmonger in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 12-25-2007, 07:43 PM
  3. Hyper-Card
    By loren_ in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 12-05-2007, 05:35 PM
  4. PSS Sim Kit / Hyper Card working with 1.1.2
    By Starsky in forum Turbo-, Supersim and Simcloning Solution
    Replies: 16
    Last Post: 11-28-2007, 09:18 AM
  5. Hyper-Card Question.
    By ChaosAngel in forum General
    Replies: 7
    Last Post: 09-06-2007, 07:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:43 PM.
twitter, follow us!