Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [Problem] USB doesn't works and other issues at the General - Hackint0sh.org; I published this in a sub-forum, but didn't get an answer. Maybe someone here might ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [Problem] USB doesn't works and other issues

    I published this in a sub-forum, but didn't get an answer. Maybe someone here might help!!

    "I'm having problems with a 2G iPhone that was unlocked using TurboSim or some other variation of it. This never worked.

    I jailbroke and unlocked using ZiPhone at some time. The process ended without any problems and I had a 1.1.2 phone that could be used with any phone company.

    The actual owner of the phone never could get it to connect to his laptop, but it worked great with his wife's mac. I came to the conclusion that it had to do with USB 1.1

    After a couple of months, he calls me and tells me that his iPhone can't connect to either one of the computers. I take it back to my computer and I get a Windows error saying that it doesn't recognize the USB device. Therefore, I can't sync, and I can't re-unlock it.

    Also, when I plug it into the wall charger, the battery icon on the iPhone's screen doesn't change to the "lightining bolt", but it does charge.

    Besides that, the iPhone works great: calls, app installer, the works. But I need to unlock it (hopefully with winpwn).

    My theory is that, at some point during the TurboSIM unlock something got screwed up (I've seen that happen) or, that the owner downloaded something through Installer.app and then uninstalled the app without reverting the changes.

    Any ideas?? Please, help!!!"

    **UPDATE**

    I just reinstalled Windows and decided to plug the iPhone in before I installed iTunes (for whatever reason...). The device manager showed an "unknown device" in the USB category. The funny thing is that it kept appearing and disappearing: one second it was there, the next, gone, and then, back again. hmmm...

    I know the phone's busted. I'm pretty sure it's a software problem, but I can't find a way to fix it. HELP!!!
    Last edited by manlomasan; 10-10-2008 at 05:04 PM. Reason: New details



  2. #2
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    do a restore to 2.1

    step to take, first PWN it
    so use winpwn to pwn it, put 2.0 on it
    then update it to 2.1 via itunes 8
    then quickpwn it

    also check connections, use an air can and clean out the usb connector part, its fairly common for dust to collect which prevents a good connection.


    by restoring, this wipes out whatever turbosim did to it.

  3. #3
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    After cleaning the iPhone's connectors and making sure the cable works try another computer. TurboSim did not do anything to the iPhone, all "programming" happens on the sim adapter.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Thank you... but no cigar

    Sorry guys, already tried that: changes cables, air-cleaned terminals, different computers (Windows, Macs and a Linux box) and nothing!!!

    At least I'm getting ideas.. I thought I would never get any answers. I thank you all for trying to help me...

  5. #5
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by manlomasan View Post
    Sorry guys, already tried that: changes cables, air-cleaned terminals, different computers (Windows, Macs and a Linux box) and nothing!!!

    At least I'm getting ideas.. I thought I would never get any answers. I thank you all for trying to help me...
    Did you try to put the iPhone in DFU mode? Maybe it is recognized then by your PC?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  6. #6
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by volkspost View Post
    Did you try to put the iPhone in DFU mode? Maybe it is recognized then by your PC?
    That's a good idea. I'll try it
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  7. #7
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Quote Originally Posted by manlomasan View Post

    **UPDATE**

    I just reinstalled Windows and decided to plug the iPhone in before I installed iTunes (for whatever reason...). The device manager showed an "unknown device" in the USB category. The funny thing is that it kept appearing and disappearing: one second it was there, the next, gone, and then, back again. hmmm...

    I know the phone's busted. I'm pretty sure it's a software problem, but I can't find a way to fix it. HELP!!!
    if what u say is true then your only hope is to take to apple or att and have it replaced if its still udner warranty
    if its broke then how can u expect it to work?
    it sounds like it needs fixing from what u say.
    but no software can fix that, its hardware hence apple must replace but good luck if ya not an ATT subscriber

  8. #8
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Did you try to put the iPhone in DFU mode? Maybe it is recognized then by your PC?
    But, if it doesn't work, won't I be stuck in DFU mode??

    BTW... is entering DFU mode on a 2G the same as on a 3G??

  9. #9
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by manlomasan View Post
    But, if it doesn't work, won't I be stuck in DFU mode??

    BTW... is entering DFU mode on a 2G the same as on a 3G??
    Check this great post: [FW 2.x](2G&3G) DFU and recovery mode (getting in and out of)
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  10. #10
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by manlomasan View Post
    But, if it doesn't work, won't I be stuck in DFU mode??

    BTW... is entering DFU mode on a 2G the same as on a 3G??
    Follow duck's link. If stuck in DFU mode just hold Start/Sleep and Home until the Apple logo shows up. Let go of both then. It will reboot then for sure. I hope it will reboot and not switch into simple recovery again. if so i guess you'd have to restore
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Problem] iPhone doesn't works at all
    By jwdickson in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 09-21-2009, 06:13 PM
  2. [Problem] iAtkos doesn't works
    By reset5 in forum Installation
    Replies: 4
    Last Post: 08-12-2009, 11:29 AM
  3. [Problem] iPhone doesn't works
    By XxForeverBrokenxX in forum iOS 3.x (iPhone OS 3.x)
    Replies: 4
    Last Post: 07-10-2009, 05:35 PM
  4. [Problem] iPhone doesn't works
    By comprehensive in forum Winpwn
    Replies: 4
    Last Post: 01-24-2009, 04:40 PM
  5. [Problem] iPhone doesn't works. What can I do?
    By amirsorial in forum General
    Replies: 1
    Last Post: 10-04-2008, 01:04 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:34 AM.
twitter, follow us!