Results 1 to 5 of 5
Discuss Problem With Summerboard! at the General - Hackint0sh.org; i install springboard 3.0a11 on my iphone1.1.1, i select a theme (Smooth), it makes soft ...
  1. #1
    Professional Array nicco1610's Avatar

    Join Date
    Aug 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Problem With Summerboard!

    i install springboard 3.0a11 on my iphone1.1.1, i select a theme (Smooth), it makes soft reset and all it's ok. but when i reboot the phone, the theme don't start immediatly, but i have to push some icon on the springboard to see it updated. help me! i try to restore, install only it, install after bsd subsystem, install with or without customize, but no difference!

    Thank in advance!!!!!

    Nicco



  2. #2
    Professional Array nicco1610's Avatar

    Join Date
    Aug 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Anyone can help me? PLEASE!!!!!!!!!!!!

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my summerboard does nothing either.... jst a blank background im uninstalling it... seems to not work as good as it did with 1.0.2

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    then again with summerboard uninstalled still wont set a background :S bg i set onuly shows up on unlock screen but not the springboard bg

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry

    I have the same issue. Just unlocked my new 1.1.1, and installed BSD Subsystem, SMBPrefs 3.0a11, and customize.

    Issue:
    SMBPrefs 3.0a11 seems have be unstable. Hard Reboot will reset SMB Prefs, until you press one button to get the theme back.
    Customizer 1.13 seems not working, every time I click on it, it returns back to Springboard.

    Any idea what could have cause this?

    My other old iphone 1.02 >> 1.1.1 >> unlocked, has no problem at all, but SMBPrefs is 3.0a9.


 

 

Similar Threads

  1. [1.0.2 (1.1.1 OTB)] Summerboard problem
    By Blitzy in forum General
    Replies: 3
    Last Post: 02-05-2008, 03:58 AM
  2. SummerBoard Problem! Please help me!
    By antonio275 in forum General
    Replies: 0
    Last Post: 12-26-2007, 01:51 AM
  3. Summerboard / Customize Problem??
    By kydee6039 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 10-27-2007, 05:28 PM
  4. Summerboard Problem
    By freezeX in forum Tools
    Replies: 4
    Last Post: 10-09-2007, 08:56 PM
  5. SummerBoard problem
    By lolec in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 09-04-2007, 12:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:52 PM.
twitter, follow us!