Results 1 to 6 of 6
Discuss [Problem] [Solved] Can't see captured photos after updating to 2.2 at the General - Hackint0sh.org; since i updated to 2.2 and used quickpwn, if i take any picture by the ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default [Problem] [Solved] Can't see captured photos after updating to 2.2

    since i updated to 2.2 and used quickpwn, if i take any picture by the camera it is not shown in the photos it acts as if there is no photo taken. What should I do rather than restoring cause am really not in the mode to DFU restore rejailbreak and reinstall the apps. Any advice?

    P.S I updated the phone by a DFU restore to 2.2 then i used the backup by itunes which was made from 2.1 and reinstalled my jailbroken apps.



  2. #2
    Rookie Array

    Join Date
    Nov 2008
    Location
    Spokane, WA
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well its a good thing you have a back up right

    I would do a restore just to factory setting to see it works like as is. Then run Quickpwn if all is good. Best of luck. Obviously make sure you don't have something blocking the lenses if you have a case of some sort.
    Last edited by websyndicate; 11-24-2008 at 05:48 PM.

  3. #3
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    thanks for the reply but u dont seem to get the problem. The problem is i can take a photo everything is visible and nothing is blocking the camera and i even hear the snapping sound but if i tap on the shortcut to the photos (u know that little document icon at the bottom-left of the camera app) i see a blank icon of the photo and when i open it it's only black. Then if I go to photos nothing is there. Anyway ill try a restore and let's see what happens.

  4. #4
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    problem solved plz close

  5. #5
    Rookie Array

    Join Date
    Nov 2008
    Location
    Spokane, WA
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did the restore fix it? Share if you could?
    iMac Aluminum 2ghz CD2 4gb
    MacBook CD White 2ghz 2gb
    iPhone 3g White
    Apple TV
    Apple HiFi


  6. #6
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    yup a DFU restore did the job

 

 

Similar Threads

  1. Replies: 0
    Last Post: 01-20-2010, 01:40 AM
  2. [iPhone 3G] [Solved] No photos after reboot
    By avg_avg in forum iPhone 3G
    Replies: 1
    Last Post: 10-22-2008, 03:59 PM
  3. [Help] [Solved] updating an iPhone from 1.1.2 to 1.1.4
    By monahanpaul in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-11-2008, 06:34 PM
  4. [Sync][Solved] Cannot Copy Photos Over v1.1.4
    By El Calor in forum General
    Replies: 15
    Last Post: 03-09-2008, 11:41 PM
  5. 4kb of Photos after updating to 1.1.1
    By Flash31 in forum General
    Replies: 0
    Last Post: 10-19-2007, 10:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:17 AM.
twitter, follow us!