Results 1 to 7 of 7
Discuss [Problem] No service but towers detected at the General - Hackint0sh.org; I have an ziphone unlocked, jailbroken, 1.1.4 iPhone with an AT&T contract. I've had no ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] No service but towers detected

    I have an ziphone unlocked, jailbroken, 1.1.4 iPhone with an AT&T contract.

    I've had no problems but this morning I woke up to find "No Service" across the top of the screen. Wifi works and when I use *3001#12345#*, I can see 5-8 towers with decent signal. All calls fail except for 911 which I ended before it connected for obvious reasons.

    Any ideas? Is this what happens if you don't pay your bills promptly?



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    you try throwing it in and out of airplane mode or rebooting it?
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yup and tried a restore too. Maybe something with the baseband?

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Welcome to the Club!
    I`m afraid not a funny club, I had the same problem, I made every effort to fix via software, downgrading, upgrading, going to 1.1.1 back to 1.1.4 erasing baseband and a very long list of etc.
    As last resource I even open the damn thing, but nothing make it return to get a signal, the rest of application works fine, so I have now a very nice iTouch.
    Hope You have better luck.

  5. #5
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    ............
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the help. Called AT&T, paid bill, problem solved. After trying a different sim and that not working either, I thought the problem was with the iPhone.

    My old carrier simply redirected outcalling calls to customer service but AT&T just cuts you off.

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    lol i was just gonna say, try paying the bill. Too bad that guy opened his up.

 

 

Similar Threads

  1. Different SIM Detected Problem
    By fptd in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 4
    Last Post: 08-07-2009, 04:47 PM
  2. Replies: 1
    Last Post: 05-04-2009, 05:02 PM
  3. Replies: 2
    Last Post: 10-26-2008, 02:16 PM
  4. 4.4.05 (problem) no sim detected
    By xrizwan in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-22-2008, 05:27 PM
  5. 1.1.4(4.04.5) problem [Sim not detected]
    By xrizwan in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-22-2008, 04:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:43 PM.
twitter, follow us!