Results 1 to 7 of 7
Discuss problem with new customize.. at the General - Hackint0sh.org; i had an update today through the installer for customize and finally i can change ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default problem with new customize..

    i had an update today through the installer for customize and finally i can change the icon display order as i wish.
    the problem is that there is no section "hidden icons" so now i have three icons that i don't need: demoapp, fieldtest, contacts.

    any ideas?
    iPhone 8GB 2g
    Week 38
    FW 2.0.0 BL 3.9
    -------------------------
    Macbook 13" 2.0Ghz/2GB RAM/ 80GB HDD/ 10.5.4



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Download XLaunch .16, it has a Toggle Visibility option to hide apps....its another app but it works but don't hide XLaunch unless you want to you call I guess

  3. #3
    Senior Professional Array mvtm's Avatar

    Join Date
    Sep 2007
    Location
    Caracas,Venezuela
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I had to hit it twice, to actually make it work

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any other way but the xlaunch?

  5. #5
    Senior Professional Array iHack's Avatar

    Join Date
    Sep 2007
    Location
    New York, NY
    Posts
    242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    wtf im kinda pissed... i didnt think customize was broke at all... is rSBT back or something?


  6. #6
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    617
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    with this shite new customize I have lost the abilty to move the camera and photos icon, does anyoneone have any solutions?

    dell xps m1710 laptop its really pretty
    core 2 duo t7600G @ 2.83ghz
    4gb ram
    nvidia 512mb 7950 gtx
    160gb 7200rpm

  7. #7
    Senior Professional Array iHack's Avatar

    Join Date
    Sep 2007
    Location
    New York, NY
    Posts
    242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by al217739 View Post
    with this shite new customize I have lost the abilty to move the camera and photos icon, does anyoneone have any solutions?
    same same same... i think they need to roll out a 1.0.2 version... i can alphabetize them either

 

 

Similar Threads

  1. Customize problem...can't customize images/sounds
    By Xterminater in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 07-30-2008, 05:00 PM
  2. [1.1.4] Customize Problem
    By bhubiz in forum General
    Replies: 5
    Last Post: 03-13-2008, 12:17 AM
  3. a customize problem
    By al217739 in forum General
    Replies: 8
    Last Post: 01-05-2008, 02:38 PM
  4. Customize 1.13 Problem!
    By bryanc in forum General
    Replies: 4
    Last Post: 10-16-2007, 08:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:36 AM.
twitter, follow us!