Results 1 to 4 of 4
Discuss Problem with itune(wipe out my playlist) at the General - Hackint0sh.org; itune is being silly, i put like 220 songs on to my iphone, it was ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with itune(wipe out my playlist)

    itune is being silly, i put like 220 songs on to my iphone, it was working fine..then i plugged bak in to put more songs, so it was say 'sync in progress' or somehting like dat...then it just wiped out my playlist...what is wrong can anyone tell me?



  2. #2
    Senior Professional Array googs's Avatar

    Join Date
    Sep 2007
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    I had a similar issue and I get a 1405 error and not able to sync.

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Had an issue like that from a co-worker.

    first check if the mem usage is correct for the songs to be still there.

    if the memory is still used then you files are still there. I noted that there were 2 itune database files on the iPhone. (numbered with a 2 on the second one.)

    I switched the numbers (ie the main one without go a 3 and the second one (older one) with the 2 I removed the number)

    boom

    the songs re-appeared. Not 100% sure why they went AOWL but I have a feeling some one tried to access there iPhone on another iTunes and go the new database loaded.

  4. #4
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is suppose to b around 1gb for these songs, but my iphone shows full memory 7.3GB...it was around 6.3gb after putting the songs on...and i didnt have any database named twice..only had one large playlist..not sure why it does it on itune 7.5...my gf nano does the same on her computer, it just wiped out the playlist once she connections to itune second time round...maybe itune 7.5 got something wrong with the sync in progress?

 

 

Similar Threads

  1. Had a problem when try to activate by itune
    By monai in forum Hardware
    Replies: 1
    Last Post: 07-25-2010, 10:30 PM
  2. [Problem] all softwares installed through iTune don't work
    By tonyxing in forum AppStore Software
    Replies: 2
    Last Post: 03-02-2009, 05:19 PM
  3. Replies: 1
    Last Post: 08-09-2008, 11:07 PM
  4. Replies: 4
    Last Post: 06-17-2008, 11:57 PM
  5. Replies: 0
    Last Post: 03-04-2008, 11:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:41 AM.
twitter, follow us!