Well i have 1.0.2 FW and any flash website wouldnt open that's offcourse that there's no flash plugin for safari on the iPhone, but there's no way to get the plugin for it soon. or mayB the error as only with me?

can some1 help!