Results 1 to 5 of 5
Discuss [Problem] Could not activate EDGE: You are not subscribed to EDGE at the General - Hackint0sh.org; When I go to EDGE setting, after I input the apn, then will back to ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] Could not activate EDGE: You are not subscribed to EDGE

    When I go to EDGE setting, after I input the apn, then will back to the Home screen immediately, it did not save my setting too.
    When I open Safari, then will give a sentence 'Could not activate EDGE: You are not subscribed to EDGE'

    How can I solve this problem?

    (I am a Hong Kong people, my English is not good)



  2. #2
    Moderated Russian Pimp Array Dave's Avatar

    Join Date
    Jul 2007
    Location
    Playboy Mansion
    Posts
    602
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    42

    Default

    What Firmware or you on?
    Are You Questioning My Authority?

  3. #3
    Newbie Array

    Join Date
    Apr 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    firmware 1.1.4 (4A102)
    Baseband firmware 04.04.05_G
    bootloader 4.6_M3S2

  4. #4
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    whats the wireless provider you're with?


    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  5. #5
    Newbie Array

    Join Date
    Apr 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Oh~ I fixed this problem. After I go to Settings->General ->Reset-> Reset All Settings
    Anyway,thanks.
    Last edited by charlie_spt; 04-06-2008 at 06:25 PM.


 

 

Similar Threads

  1. [1.1.3][Edge] "Could not Activate EDGE" Error
    By lemonice in forum General
    Replies: 1
    Last Post: 07-12-2008, 09:54 PM
  2. Replies: 1
    Last Post: 02-15-2008, 05:46 PM
  3. Cannot activate edge!!
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-10-2008, 05:45 PM
  4. [1.1.2 (1.1.1 OTB)] Can't activate EDGE
    By kerimeton in forum General
    Replies: 1
    Last Post: 01-20-2008, 07:20 PM
  5. Could not activate EDGE...
    By redux in forum General
    Replies: 0
    Last Post: 09-05-2007, 01:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:40 AM.
twitter, follow us!