Results 1 to 2 of 2
Discuss [PROBLEM] Clock stopped working! at the General - Hackint0sh.org; Does anyone know how to fix this ? the Slide to Unlock screen still show ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [PROBLEM] Clock stopped working!

    Does anyone know how to fix this ?


    the Slide to Unlock screen still show the correct time, but the springboard's clock has stopped at 9:42 AM.


    Already updated firmware and nothing happened !.


    thanks.



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you install Advanced Preferences recently? Have you fiddled with settings like "Fake Time" perhaps?

 

 

Similar Threads

  1. RebelSim problem. Stopped working any ideas?
    By richj2k in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 05-20-2009, 09:38 PM
  2. [Locate me] stopped working
    By jonnythefox in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 05-16-2008, 06:59 PM
  3. Replies: 5
    Last Post: 10-17-2007, 06:12 AM
  4. SMS stopped working
    By ashraf@samawi.com in forum General
    Replies: 5
    Last Post: 10-09-2007, 08:32 AM
  5. SSH stopped working
    By chiefwhite in forum General
    Replies: 6
    Last Post: 09-19-2007, 06:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:31 AM.
twitter, follow us!