Results 1 to 9 of 9
Discuss Problem with APNs? Look here. at the General - Hackint0sh.org; I have an unlocked iPhone that has worked beautifully with my T-Mobile plan ever since ...
  1. #1
    Advanced Array

    Join Date
    Mar 2009
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with APNs? Look here.

    I have an unlocked iPhone that has worked beautifully with my T-Mobile plan ever since I unlocked it. Today I took the sim card out briefly, and now the data isn't working. I get the following error message when I try to get online:

    "Could not activate cellulaar data network: You are not subscribed to a cellular data service"

    Can somebody tell me what I messed up, and how to fix it?

    Thanks.



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Go to Settings - General - Network - Cellular Data Network and check the APN, Username & Password info
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Advanced Array

    Join Date
    Mar 2009
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by duck9000 View Post
    Go to Settings - General - Network - Cellular Data Network and check the APN, Username & Password info
    All I have on the Network screen are:

    - Data Roaming on/off
    - VPN Not Configured >
    - Wi-Fi Off >



    I know at one point I entered something in the APN.

  4. #4
    Advanced Array

    Join Date
    Mar 2009
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default


  5. #5
    Advanced Array

    Join Date
    Mar 2009
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmm...I'm not sure if I've asked a question nobody knows the answer to, or if I've asked such a dumb question that nobody wants to waste the time to give me the obvious answer...

    I would be happy to try anything that might get me back online. I really miss my internet.


  6. #6
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by aliveon2legs View Post
    Hmm...I'm not sure if I've asked a question nobody knows the answer to, or if I've asked such a dumb question that nobody wants to waste the time to give me the obvious answer...

    I would be happy to try anything that might get me back online. I really miss my internet.
    Get on a Wi-Fi network and go here APN Changer


    Put in your apn for tmobile, What are the T-Mobile GPRS / EDGE network settings for any handset / device
    depends on the plan youre on

    then download those settings(accept) and you'll be fine

    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  7. #7
    Advanced Array

    Join Date
    Mar 2009
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    edit - Got it working!

    Thanks Number 41!



    Last edited by aliveon2legs; 05-16-2009 at 10:01 PM.

  8. #8
    Newbie Array

    Join Date
    Oct 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Man this helped me out bigtime!

  9. #9
    Senior Professional Array

    Join Date
    Jul 2009
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I have faced similar problem once upon a time. And I followed the procedure given below. And now it is working fine. Thanks for sharing this. Because many of like us facing this problem.

 

 

Similar Threads

  1. I have very big problem with my hack, i think it's problem with kernel or drivers
    By HiTECNOLOGYs in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-04-2011, 05:25 AM
  2. Replies: 6
    Last Post: 07-01-2008, 05:36 PM
  3. Replies: 1
    Last Post: 02-11-2008, 05:02 AM
  4. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:31 AM.
twitter, follow us!