Results 1 to 10 of 10
Discuss [Problem] 2G FW 2.2 Weak to No Signal, QuickPwn at the General - Hackint0sh.org; Hello, I have been experiencing this more and more in the last month. I had ...
  1. #1
    Rookie Array

    Join Date
    Mar 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] 2G FW 2.2 Weak to No Signal, QuickPwn

    Hello,

    I have been experiencing this more and more in the last month. I had 1.1.4 until I updated to 2.1 using QuickPwn then went to 2.2 using same. During the 2.2 upgrade everything was going fine until I realized I had corrupt 3.6 + 4.9 BL files which in turn failed the bootneuter process while QuickPwning, as a result it would leave my phone in a locked state. This happened a couple of times until I re-downloaded the 2 questionable and restored to 2.2 again and re-ran QuickPwn for jailbreaking and unlocking. All was well this time around....for a while.

    Since last month I have been experiencing bad signal quality in places where all other phones are are on full signal strength. It seems it gets worse as time goes on and even the dreaded constant "searching..." message on the phone every now and then. What can I do to get my signal back to where it was when I first unlocked and upgraded to 2.2?

    Thanks



  2. #2
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    you can try to downgrade your iphone to 1.1.4

    And then Downgrade your baseband

    And then go up to 2.2

    or

    Good luck
    Last edited by IphoneEntusiast.; 01-19-2009 at 04:06 AM.
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

  3. #3
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    290
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    50 bucks says it wont help you.
    Thee is a problem with power management and or heat mangement that nobody is willing to admit.

    I hope you try the above circus and report back.
    BTW IM Shocked
    Dont they check the hash of these files before uploading them onto your phone.

    I had this doubt what if these two files of mine where also damaged what if a shit load of us guys landed with defective files.

    How about a link where your dead sure these two files are clean.
    Or a hash for us to chk the files we are using I got my files from the I clarifed site.
    Like you I too made a boo boo i.e. tried to load the 3G firmware onto a 2G phone a long time ago.
    But then I did do a DFU restore with itunes 8.x to the latest right firmware.
    Last edited by wnjunkie; 01-17-2009 at 07:46 AM.

  4. #4
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    wjunkie just beacuse you have a faulty iphone doesnt mean everybody has a faulty iphone too. It's not my fault that your iphone is broken. Im only trying to help here. Dont ruin the ride for everybody else just cuz you are stuck with a non fuctioning iphone. If you want the clean 3.9 bl and 4.6 bl files just pm me a email address and ill gladly send them to you

    @porkape:hope it works for you.
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

  5. #5
    Newbie Array Kickstar13's Avatar

    Join Date
    Jan 2009
    Location
    USA
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same problem with my iPhone 2g running 2.2 Firmware. Its either very low signal (1 or 2 bars) or no service. I am using T-Mobile USA.


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    381
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    might there be a problem from loading too many applications?

    or is the weak signal a problem with a bone stock software setup, no added applications, games, etc

    my humble hunch is phones that get hot have this issue.

    phones that are weak at collecting signal Might be doing other processes that is consuming resources?

    my first step would be to strip out all non stock applications and find out if the signal strength issue resolves

    btw, unrelated to 2G, on my 3G, if I try to turn on 3G where it does not exist, my ATT reception goes away, and ends up searching and searching and searching, till I turn off 3G, then my bars come back

    I realize this thread is about 2G, but its also about running newer firmware, that is running possibly more processes, than FW 1.1.4

    I also have a FW 1.1.4 2G phone, it does not overheat, and signal strength is variable by location on Tmobile USA, I have been reluctant to take it up to FW 2.2, because it is against my principles to upgrade software on older hardware.. tends to lead to overhead issues..

    sorry you are experiencing the signal problems, I would go back down to FW 1.1.4 if possible..

  7. #7
    Newbie Array Kickstar13's Avatar

    Join Date
    Jan 2009
    Location
    USA
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jon_slider View Post
    might there be a problem from loading too many applications?

    or is the weak signal a problem with a bone stock software setup, no added applications, games, etc

    my humble hunch is phones that get hot have this issue.

    phones that are weak at collecting signal Might be doing other processes that is consuming resources?

    my first step would be to strip out all non stock applications and find out if the signal strength issue resolves

    btw, unrelated to 2G, on my 3G, if I try to turn on 3G where it does not exist, my ATT reception goes away, and ends up searching and searching and searching, till I turn off 3G, then my bars come back

    I realize this thread is about 2G, but its also about running newer firmware, that is running possibly more processes, than FW 1.1.4

    I also have a FW 1.1.4 2G phone, it does not overheat, and signal strength is variable by location on Tmobile USA, I have been reluctant to take it up to FW 2.2, because it is against my principles to upgrade software on older hardware.. tends to lead to overhead issues..

    sorry you are experiencing the signal problems, I would go back down to FW 1.1.4 if possible..
    Thanks for the reply! I heard a lot of people say to downgrade to 1.1.4 what is the reason for that? Also what new things were in FW 2.2? Any thoughts on when the next Firmware will be released?

  8. #8
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    290
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by Kickstar13 View Post
    Thanks for the reply! I heard a lot of people say to downgrade to 1.1.4 what is the reason for that? Also what new things were in FW 2.2? Any thoughts on when the next Firmware will be released?
    i suspect its cause kipphone only runs on 1.1.4

    Iphoneenthu
    I refuse to belive its a broken phone issue.
    So many people cany have broken Iphones.
    Its a software / firmware issue.

  9. #9
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey just checking if the downgrade to 1.4 and the baseband help you regarding thjis problem? I have the same problem with bad signal and tried everything, but I need to know if this is the solution or not.

    Tks guys.

  10. #10
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem. I have tried everything, even downgrading to 1.1.4 with the respective baseband. Im out of options. BTW I also had an antenna replacement done. Didnt solve the problem. It must be a software issue


 

 

Similar Threads

  1. Weak Signal after Ultrasn0w
    By funkadelic in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 03-30-2011, 02:53 AM
  2. Replies: 0
    Last Post: 12-09-2010, 11:13 PM
  3. Replies: 1
    Last Post: 04-13-2009, 10:38 PM
  4. Weak Signal / Reception Drop Calls problems
    By Pops29 in forum General
    Replies: 5
    Last Post: 03-18-2009, 04:21 PM
  5. Replies: 10
    Last Post: 11-05-2008, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:01 PM.
twitter, follow us!