[Obviously] Do not upgrade to 1.1.3 if you don't have AT&T, O2, T-MOBILE, ORANGE plan

Printable View