[incompatible accessory error][2.0.2] need help with aforementioned error message

Printable View