If update 1.1 come, can I still update to 1.0.2?

Printable View