Can I update to 1.1.1 if I have a s/w unlock?

Printable View