Page 1 of 3 123 LastLast
Results 1 to 10 of 22
Discuss Poor signal strength at the General - Hackint0sh.org; I'm using Germany's T-Mobile and E-Plus and no matter where I am, sometimes I get ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    182
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default Poor signal strength

    I'm using Germany's T-Mobile and E-Plus and no matter where I am, sometimes I get a signal, sometimes I do not and it says "No Service." Am I the only one? Is this normal? Does it have something to do with the free software unlock?

    My Nokia 3120 doesn't have any problems with the signal strength (T-Mobile and E-Plus).



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm also finding this. I get a random drop out of signal, random drop to No Service, then randomly back up to full strength. My other phones have no problems sustaining the signal. Interesting...

  3. #3
    Amazingly Knowledgeable Array Locked's Avatar

    Join Date
    Aug 2007
    Location
    127.0.0.1
    Posts
    900
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    53

    Default

    I have full signal on o2 Germany. Using the free unlock too.

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    182
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    @WilHarris

    Where are you from? What provider do you use?

    I believe I will give Germany's Vodafone and O2 a try on Thursday. It's really frustrating to have an unlocked iPhone and there are still major problems.

  5. #5
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same problem in Canada. I unlocked my phone last night, popped in my Rogers SIM card, and nothing. "No Service". The iPhone can't (or won't) locate any wireless carrier. Going through the Carrier option in the preference; both the automatic and manual settings for carrier come up blank.

    I don't know if this is a hardware or software issue. Anyone else locally come across this? Or better yet, any solution??


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    182
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Only for German users: Wenn jemand eine aktivierte Vodafone-D2-Prepaid-Karte übrig hat (wenn möglich mit ein paar Euro Guthaben), meldet euch mal bei mir via PM. Könnte als Tausch ein Nokia 3210 (auf T-Mobile gelockt) geben.

  7. #7
    Professional Array

    Join Date
    Aug 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I used the free unlock and my signal is better than any other phone I've had.

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    182
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    It's pretty weird, from one minute to the next, it goes from 5 bars to 0 bars -- and after a minute or so, it goes up again to 5 bars and then, once again, down again to 0 bars etc. Merry go round.

    No software or hardware solutions?

  9. #9
    Rookie Array

    Join Date
    Aug 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same here on Vodafone UK, not a stable signal comparied to my SonyEricsson mobiles

  10. #10
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Full signal here all the time with TIM in Italy


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. 3GS WIFI signal strength issue.
    By alfadoc in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 05-27-2011, 10:01 PM
  2. Poor Signal strength since 2.0.1 (PWNAGE)
    By Birke in forum PwnageTool
    Replies: 5
    Last Post: 08-19-2008, 07:07 PM
  3. Why so poor GSM signal strength?
    By nerzul in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 11-02-2007, 04:53 AM
  4. Signal strength question
    By ninja_pimp in forum General
    Replies: 3
    Last Post: 10-29-2007, 12:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:40 AM.
twitter, follow us!