Results 1 to 3 of 3
Discuss Please help clarify me a little .. please please at the General - Hackint0sh.org; I use iPhone with AT&T and don't want to unlock it just want to use ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Please help clarify me a little .. please please

    I use iPhone with AT&T and don't want to unlock it
    just want to use other applications

    what I need to do?? I'm confusing about jailbreak and stuffs. Are they for simunlocking or for installing application???

    I use iPhone ver 1.1.2
    iTune 7.3
    AT&T

    Please Please tell me what I need to do to use 'app installer'

    I know some may feel like I'm lazy cause there're answers in these threads BUT I DID for all these 2 days in all weekend already and still confuse... I use AT&T and don't have the same case as many ppl here so I don't know what is the right answer. Thank you for your help...



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Melbourne Australia
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    You will still need to Jailbrake your phone in order to use 3rd party applications on it. Jailbrake is simply getting read write access to your phone that lets you put installer.app on there the load 3 party apps. iNdependance can also install sim unlocking (for 1.1.1 anyway) but thats an option you dont have to use if you dont want.

    If your running 1.1.2 your probably best waiting a week or 2 until an easy to use jailbrake solution is dound for this.. it wont be long just keep an eye on the forums.

    Just be aware that even with a legit AT&T account your still hacking your phone and Apple doesnt like that.

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you!!!

    so I need to work on Jailbreaker only not iNdependent, right?
    1.1.2 still not work well until new one release so
    If I want to do now is to downgrade to 1.1.1 or just wait?

 

 

Similar Threads

  1. Can someone clarify a few things for me please?
    By Irishd in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 09-19-2009, 07:10 PM
  2. Replies: 6
    Last Post: 07-15-2008, 12:05 PM
  3. [1.1.2 OTB] Just to clarify....
    By yogi799 in forum General
    Replies: 2
    Last Post: 03-11-2008, 03:48 PM
  4. Just to clarify: Unlock
    By AndyTroz in forum General
    Replies: 3
    Last Post: 12-20-2007, 08:58 PM
  5. Just to clarify about 1.1.1 and
    By Pyroneurosis in forum General
    Replies: 3
    Last Post: 10-04-2007, 03:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:04 PM.
twitter, follow us!