Page 1 of 14 1234567891011 ... LastLast
Results 1 to 10 of 134
Discuss People with 1011 Error and IMEI trouble, please reports what you have done at the General - Hackint0sh.org; Ther ehas been a request recently about the 1011 Erros, there might be a solution ...
  1. #1
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default People with 1011 Error and IMEI trouble, please reports what you have done

    Ther ehas been a request recently about the 1011 Erros, there might be a solution or at least explaination but please befor eI threw a specualted idea, can someone tell me exactly how this happened? I think there is something wrong with the steps you took, but ther emight be asame obvious easy solution.



  2. #2
    Rookie Array

    Join Date
    Jul 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey there Sam!
    OK here's where my error occurred and what happened shortly thereafter:
    Here is the last step that went correctly:
    After it is complete type in bbupdater -v and hit enter
    It should show : xgendata and some more text
    -xgendata did NOT show up or any text after it. I can't remember exactly what it said unfortunately.

    Type minicom and hit enter
    -when i entered minicom i could not enter any data whatsoever so i couldn't perform the next step.

    OK - I was a moron and did not copy commcenter back to the phone. So when I actually went to use the phone there was obviously no wifi and no sound from either the headphones or the speaker. Also would not recognize any simcard in the phone and gave me an error: "Repair needed - phone cannot make or receive calls."
    The next time the phone was rebooted I was greeted with the dreaded triangle of doom.
    I know, I know - I shouldn't have messed with the phone - but I did!
    Sam, if you have any ideas I would be eternally grateful!
    Do you believe there is a way to force flash the firmware via iPhuc since I cannot even boot into the phone??

  3. #3
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    Which firmware version you had on your phone and which you have now?

  4. #4
    Rookie Array

    Join Date
    Jul 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had 1.0.2 and it is the version I am attempting to use again....but the 1011 error is keeping me from restoring the firmware - the software portion goes through, but the firmware is where the error kicks in and then the phone just restarts at the triangle again.

  5. #5
    Advanced Array

    Join Date
    Aug 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi sam, I had the exact same scenario as dylanfree. I was in the middle of the hw unlock quick version. I got to the part where you connect the needles and run iunlocker which seemed to work(test point successful etc., did the dumping) . However bbupdater -v gave an error (couldn't ping) and I also couldn't run any commands from minicom. so i decided to restore in itunes. It starts normally finishes the software restore and then it gets to the firmware restore and after a minute or two it gives the error message . I tried restoring a bunch of times from a pc and a mac with the same result. My firmware version was 1.0.2 and i think its still the same. I can connect through iPhuc but only in recovery or restore mode. Thanks alot for looking into this!!


  6. #6
    juk
    juk is offline
    Rookie Array

    Join Date
    Jul 2007
    Location
    perth
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did the exact same things as everyone else with the exact same results.

    I got the triangle of doom.

    I then went down to jaycar and got a track repair pen. I repaired the track. When i tried to restore it went through, faulted at the firmware (error 1011), but the triangle of doom disappeared. i could then use my iPhone for everything except wifi, calls etc and bluetooth. wifi shows as not available. and i got a strange sim error. but from here i could activate with iPAT, jailbreak, activate and install dropbear etc with iNdependence and installer with apptapp, but i couldn't install anything since installer requires wifi. this is where i got stuck.

    Then i got some acetone and removed the track repair pen. I tried to restore and the triangle of doom came back.

    I suspect that the cause of the problem when running bbupdater is a damaged track. I also suspect i might have damaged the 1.8V source. hence the inability to fully restore when i fixed the track. i need to get a microscope out to check it properly. If i determine that this is the case, then i will have it soldered and try again
    Last edited by juk; 09-05-2007 at 05:13 PM. Reason: spelling :)

  7. #7
    Professional Array

    Join Date
    Aug 2007
    Location
    Brazil
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    http://www.hacktheiphone.com/iphone_information.html

    Got an iBrick with a 1011 error?
    For those of you out there with iBricks because you opened the phone and got an error message 1011 (perhaps others) stating iTunes could not restore the phone, there appears to be a solution to this. It was reported by one person that they recovered from this error by first unsoldering the positive connection to the battery (the red cable) and then disconnecting the communications circuit board from the logic board. When put back together and the lead resoldered the iPhone could restore again. It is not known whether just unsoldering the battery lead would have done the trick, so you might want to try just unseating the two boards first (without having to solder). If this works for you, please let me know so I can share it with everyone.

    -- September 5, 06:41 PST
    Any one try?

  8. #8
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    Well the error 1011 seems to indicate a broken bootlaoder while the IMEI error indicates an special problem which might be easier repairable.

    The AFC error occures becasue commcenter cannot start. CommCenter will not launch if the bb has broken fw in some way. It requires at minimum the bootlaoder to be present.

  9. #9
    axe
    axe is offline
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Mine got bricked before I even started with the unlocking process. I got no wifi/gsm right after I removed the metal shielding. Checking Settings->About didn't show any info on anything related to the "modem".
    I also tried bbupdater through the terminal but it couldn't open the com port.

    I seriously think that my commboard is toast. I should have removed the battery before touching anything inside the phone and been more careful.

    Now I'm stuck in restore mode(1011) which fails at the firmware upgrade, probably because it can't use the commboard.

  10. #10
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    i believe the program resides with the commcentre file. Ppl deleting or mishandling them results in broken wifi, and IMEI programs


 

 
Page 1 of 14 1234567891011 ... LastLast

Similar Threads

  1. Replies: 102
    Last Post: 10-29-2009, 01:52 PM
  2. Replies: 2
    Last Post: 11-08-2008, 10:53 PM
  3. (1011) error please help!!!!
    By mrxthuan in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 08-05-2008, 07:15 AM
  4. [Advice] Errors 1012, 1011, 1 (No Wi-fi, imei, iccd, broken BB)
    By Kuzmaster in forum iPhone "2G" (Rev. 1)
    Replies: 31
    Last Post: 06-29-2008, 08:44 PM
  5. Any way to fix 1011 error?
    By botolo86 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 09-29-2007, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:45 PM.
twitter, follow us!