Page 8 of 14 FirstFirst 1234567891011121314 LastLast
Results 71 to 80 of 134
Discuss People with 1011 Error and IMEI trouble, please reports what you have done at the General - Hackint0sh.org; Do you still have a copy of the "secpack" that you created? I would upload ...
  1. #71
    Professional Array

    Join Date
    Sep 2007
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Do you still have a copy of the "secpack" that you created?
    I would upload that and chmod it (0755) then try ieraser again then try doing "bbupdater -f ICE03.14.08_G.fls"

    I have the secpack on a computer but i wont be able to get to it for another day or two.

    pretty much the theory is get it back to the exact point where you were gonna mod it again, either try resetting the firmware or starting over the mod.


    (here's some extra info... when trying to do the magic touch running iunlocker, my iphone turned off/froze or something... then the wifi was gone so i tried restore to get it back... what happened to you?)


  2. #72
    Please confirm your eMail or contact staff! Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i uploaded a secpack on a v1.01 brick and gave it 0775 permissions.... ran the ieraser and it couldnt write. returned that i needed a secpack matching my current firmware.

    my phone also lost wifi just before doing the 'magic touch' just as yours

    on my 1.02 brick i can execute ieraser but it hangs at the waiting for data
    Last edited by jams1; 09-11-2007 at 07:19 AM.

  3. #73
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    WOW you are my hero! I got my phone out of restore, its been jailbreaked, activated and i even have SOUND... now for getting wifi back... when I go to the installer there is nothing to install, how did you get the mobile shell on there?

    Thanks!

  4. #74
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by shmeeny View Post
    WOW you are my hero! I got my phone out of restore, its been jailbreaked, activated and i even have SOUND... now for getting wifi back... when I go to the installer there is nothing to install, how did you get the mobile shell on there?

    Thanks!
    I also used the AppTapp methond and it works

    Now there's another problem, what to do with the Wi-FI, IMEI and sound problem?

  5. #75
    Professional Array

    Join Date
    Sep 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Me too, I was having the same issue, 1011, and sometimes Itunes would say that I did not have the SIM card inserted. Somehow playing around with apptapp and winstaller I was able to activate it, and everything seem to work, but it had no IMEI, I haven't tried WIFI as Im at work, but assume it's not working neither.

    I tried again to restore using Itunes but got error 1011 again. I am now in the process of activating the phone again. But after that I dont know what to do. first, the comm file is in my laptop at home, and second, I really don't know what I am doing now


  6. #76
    Professional Array

    Join Date
    Sep 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I also keep getting on the screen: REPAIR NEEDED, iPhone can not make or receive calls, bla bla bla

  7. #77
    Newbie Array

    Join Date
    Aug 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Me too, same problem and I have got 2 bricks now

  8. #78
    Professional Array

    Join Date
    Sep 2007
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    it would say "NO WiFI" in the settings if the wifi was dead.

    basically we might need some de-iEraser to fix this.

  9. #79
    Professional Array

    Join Date
    Sep 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I wish I had waited a couple days for the SW unlock.
    I am so sad , I saved a lot to buy this phone and Im only 17, I got it sunday, I decided to go for the HW unlock as the SW unlock was still unconfirmed and was cheaper.

    Another issue is that I am in Costa Rica and can't take the phone to an Apple store in US, I truly hope someone comes up with a solution

  10. #80
    Professional Array

    Join Date
    Sep 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    EXPERTS, please we need your help. Sam, DEV Team.



 

 

Similar Threads

  1. Replies: 102
    Last Post: 10-29-2009, 01:52 PM
  2. Replies: 2
    Last Post: 11-08-2008, 10:53 PM
  3. (1011) error please help!!!!
    By mrxthuan in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 08-05-2008, 07:15 AM
  4. [Advice] Errors 1012, 1011, 1 (No Wi-fi, imei, iccd, broken BB)
    By Kuzmaster in forum iPhone "2G" (Rev. 1)
    Replies: 31
    Last Post: 06-29-2008, 08:44 PM
  5. Any way to fix 1011 error?
    By botolo86 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 09-29-2007, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:04 PM.
twitter, follow us!