Page 2 of 14 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 134
Discuss People with 1011 Error and IMEI trouble, please reports what you have done at the General - Hackint0sh.org; So Sam is there a hope ? Or my iPhone lost?...
  1. #11
    FJT
    FJT is offline
    Senior Professional Array FJT's Avatar

    Join Date
    Aug 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Red face

    So Sam is there a hope ? Or my iPhone lost?


  2. #12
    Senior Professional Array

    Join Date
    May 2006
    Posts
    205
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Did someone try the trick posted on hacktheiphone web site (sorry for multi posts, but this subject is in so many threads)?

  3. #13
    Professional Array MaLer's Avatar

    Join Date
    Jul 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I have now IMEI wrong too . I even don't know when this happend, i have this problem sometimes before, but restore worked. Now even after restore, after reflash of bb firmware i have still wrong IMEI. i tried to downgrade to 1.0 software, software part went ok, firmware downgrade faild.

    Pity . iTunes don't want to comunicate with iPhone anymore .

  4. #14
    Professional Array

    Join Date
    Jul 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by sam View Post
    Ther ehas been a request recently about the 1011 Erros, there might be a solution or at least explaination but please befor eI threw a specualted idea, can someone tell me exactly how this happened? I think there is something wrong with the steps you took, but ther emight be asame obvious easy solution.
    I got the 1101 error, followed by a totally dead iphone. I believe I've accidently either: 1) broken the trace or 2) accidently jumped the line NEXT to A17.

    The phone says "connect to itunes" when plugged into AC - which I've probed to put 5v on the vdc lines of the USB bus and 3v on the DATA lines. Disconnecting one of these shuts the phone off- it wants to see BOTH lines powered.

    Battery HAS a charge (showing 3.7v on my multimeter when the battery is disconnected). Applying 3v directly to the phone's internal +/- leads does NOT power it up.

    As I'm unable to restore the phone, or even boot to it to trouble shoot, I've started doing an autopsy on it to see what else I can find.

    If you want something in particular probed let me know. I've declared it dead (I have another) so I'm not looking to FIX this phone, but it would be good to use it to get info as needed.

    D

  5. #15
    Professional Array

    Join Date
    Jul 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Can try changing the comm board? If it comes back you can surely try the unlock again, perhaps even sell it. That is my plan but I just don't have the time right now.


  6. #16
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sam View Post
    Ther ehas been a request recently about the 1011 Erros, there might be a solution or at least explaination but please befor eI threw a specualted idea, can someone tell me exactly how this happened? I think there is something wrong with the steps you took, but ther emight be asame obvious easy solution.
    -Installed all the necessary tools following the guide on www.hacktheiphone.com
    -Installed the AppTapInstaller and the community software, etc.
    -Took the iPhone apart
    -Turned the iPhone on to make sure AutoLock was set to "Never" and that the WiFi was connected (per instructions).
    -Phone said "Awaiting AT&T Activation" which Is weird because it was already fake activated
    -Ignored the weird message and went make sure WiFi was still on only to realize it said "No Wifi" and i couldnt find a way to enable it.
    -Reset the phone and it said something like "No calls in and out needs service"
    -Read these forums and it was suggested to restore the phone via iTunes and start the process over
    -Started restore through iTunes Software restore worked, firmware errored with "unknown error 1011" and the phone went in to recovery mode
    -Nothing can connect to the phone but iTunes and iPHUC
    -grestore finishes but the jailbreak does not
    -I've inspected all the connections that could have been hit and everything looks fine
    -I can run iPHUC and do grestore but not much else

    It's important to note I NEVER got to the actual geohot method where you run ieraser or any of the other tools necessary.

  7. #17
    Newbie Array

    Join Date
    Aug 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb Try this procedure!!!!!!!!!!!!

    Got an iBrick with a 1011 error?
    For those of you out there with iBricks because you opened the phone and got an error message 1011 (perhaps others) stating iTunes could not restore the phone, there appears to be a solution to this. It was reported by one person that they recovered from this error by first unsoldering the positive connection to the battery (the red cable) and then disconnecting the communications circuit board from the logic board. When put back together and the lead resoldered the iPhone could restore again. It is not known whether just unsoldering the battery lead would have done the trick, so you might want to try just unseating the two boards first (without having to solder). If this works for you, please let me know so I can share it with everyone.

  8. #18
    Professional Array clemente's Avatar

    Join Date
    Aug 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    where can i get independence thanks

  9. #19
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Here's how I got my 1011 Error on my 4GB iPhone purchased 2 days ago:

    1) Installed iTunes 7.3.0.54 and used iphoneunlocktoolkit.exe to activate.
    2) iBrickr to upload jailbreak and SSH
    3) Never unloaded plist
    4) Typed minicom -s and received "Error no such directory" etc.

    5) At this point confirmed WiFi still working

    6) Opened phone - damaged a tiny something during the metal shield removal.
    7) Noticed WiFi not working but everything else OK. Tried to restore.
    8) Triangle of Death

    Fortunately, I was able to return it because the 8 gb version just came out cheaper and they gave me some money back.

    I will try to do th 8gb now, but be more careful with the metal shield.

  10. #20
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I have removed the communication board from the main board.
    Unsoldered the red wire.

    Was a pain to put back together, the screen connector isn't easy to put back

    Anyhow, it's all restarted now, tried to dlash. Same error: #1011.

    Now maybe this will help identify where the problem lie.

    I didn't perform the hardware unlock.
    Wanting to prepare myself to the procedure, I followed all the step mentioned in the quick needle guide
    jailbreak the phone
    activate it
    install shh
    install AppTapp
    install BSD subsystem
    copy the file to /usr/bin
    ssh into the device
    run the command:
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    run and configure minicom

    I then ran ieraser to see what it would do (remember, didn't do hardware unlock).

    I then turn off the phone, and opened it.
    When I restarted the phone, it told me that there were no wifi, and no sim card

    Tried to reflash it and got the error #1011...

    Jean-Yves


 

 

Similar Threads

  1. Replies: 102
    Last Post: 10-29-2009, 01:52 PM
  2. Replies: 2
    Last Post: 11-08-2008, 10:53 PM
  3. (1011) error please help!!!!
    By mrxthuan in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 08-05-2008, 07:15 AM
  4. [Advice] Errors 1012, 1011, 1 (No Wi-fi, imei, iccd, broken BB)
    By Kuzmaster in forum iPhone "2G" (Rev. 1)
    Replies: 31
    Last Post: 06-29-2008, 08:44 PM
  5. Any way to fix 1011 error?
    By botolo86 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 09-29-2007, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:40 AM.
twitter, follow us!