Results 1 to 9 of 9
Discuss OWA/OMA and Safari cannot load page at the General - Hackint0sh.org; BEating myself up over trying to log into OWA or OMA on my exchange server ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OWA/OMA and Safari cannot load page

    BEating myself up over trying to log into OWA or OMA on my exchange server using safari on the iphone....

    the page will not load at all......

    i have confirmed that these pages load up on my pc using IE,Firefox and safari
    also confirmed that these pages load using a treo


    but for what ever reason they will not load on the iphone's safari browser


    i have dont a ton of searching here but i cant find a thread dealing with this

    if there is one can someone point me to it??

    does anyone else have this problem??
    or is this one of those... thats the way it is and deal with it till apple makes a real fix??



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You are not going to be able to get these pages to load. Mobile safari does not handle frames. Frames are used in owa for your folders (left) and mail messages (right) and email preview (bottom). Hopefully this will be fixed with an update.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    gotcha

    didnt realize about the frame not being supported in the mobile safari

    that directly affect OWA


    now OMA (which is really just text with some Java Script) i did get to work just moments ago

    dont know why this didnt work in the first place to get it to work i turned of Java Script (attempted to get to the page and it failed) i then restarted the iphone and then re-enabled java script... i tested again and it didnt work... so i restarted the phone again and attempted to connect and i then got my login screen and was able to login

    whether some people realize this or not OWA is frames based like tenement9 stated in the previous post

    but OMA is just text based...... (really kinda sucks but if your in need of and email it does the job... just dont expect to beable to grab any attachments)

    thanks for the reply tenement9

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, it's weird, I can access my OWA normally with MobileSafari (it worked in 1.0.2 and still does in 1.1.1).

    how come I can and you don't? Could not test OMa as I don't have the adress...

    If someone tells me how to make a screen capture of the phone, I can prove it (I'm on a mac and don't have Installer on my phone)

    p

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you dont happen to know if you IT dept configured the Exchange server in some special way other than standard access???

    i had to turn on OMA at the server level to get to it for an address to use i just put in
    http://yourdomain.com/oma dont know if it would be the same for you or not


    erica from TAUW has a screen shot prog here for the iphone http://www.tuaw.com/2007/08/03/iphon...nshot-utility/


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did some playing around with my exchange config today to see what exactly is going on here. I found that when using a front end server as opposed to a back end server to connect to for owa it works fine. Maybe this is the problem? It has to be a front end server.

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am still using www.syncml.biz to get proper OWA into the mail app

    Well past 60 Days trial too, they dont cut you off or ask you to pay

  8. #8
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone having problems when replying to an email, when I click reply it works, then I select themessage body and the curser is somewhere in the middle of the reply rather them being at the top of the message

  9. #9
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    welp i finally got it to work

    i turned of NTLM in IIS under my default website for OWA

    Integrated Windows authentication: Formerly named NTLM or Windows NT Challenge/Response authentication

    once i turned this off the site resolved fine on my phone

    so i guess this means that Mobile safari can handle frames???

 

 

Similar Threads

  1. [Safari] Web Page Savers?
    By JN2 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-28-2009, 07:56 AM
  2. [Safari,PDF]Jumping to page?
    By Reguj in forum General
    Replies: 0
    Last Post: 05-21-2008, 05:15 PM
  3. "Safari can't load page because it can't find the server"
    By BrianS in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-06-2008, 03:15 AM
  4. Replies: 0
    Last Post: 11-17-2007, 03:43 PM
  5. Page Search Safari
    By Wisp in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 10-05-2007, 01:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:23 PM.
twitter, follow us!