Results 1 to 2 of 2
Discuss [otb 112 + turbosim] updated to installer 3.0 - tweaks112/iworld missing at the General - Hackint0sh.org; hi guys, preparing an to update to 113, i updated the installer to 3.0 and ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [otb 112 + turbosim] updated to installer 3.0 - tweaks112/iworld missing

    hi guys,

    preparing an to update to 113, i updated the installer to 3.0 and removed all my previously installed packages.

    now i find, that *tweaks 1.1.2* is gone ( i only have one *tweaks* left under *categories*) and with it the *iworld* package, i need for running my iphone in austria, an unsupported region.

    my iphone still is working ok, but i am afraid only becaus it has the iworld functionality still in its ram, altough the package is deleted ...

    on the other hand: restarting might bring all the *dissappeared* packages back to the installer .... what a mess ....?

    anyone got any idea, how i should proceed ?

    tia
    peter



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    problem solved .....

    since nobody answered, it probably isnīt a mainstream problem anyway.
    still, let me briefly explain what happened:

    by un-installing the packages before updating the installe, obviously also many of the sources got lost. these sources seem to *cause* the presence of the packages in the install-section and vice-versa.
    so what helped was to identify the *missing* sources by comparing them with an iphone with a fully functional installer and to manually re-enter them. after doing so, some *updates* appeared, which again brought back all missing packages.

    that was it.
    just in case someone gets him/herself into the same mess like poor old me.

 

 

Similar Threads

  1. About Turbosim iworld install
    By e.t. in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-25-2008, 04:48 AM
  2. [TurboSIM] Chinese clone doesn't need downgrading and iWorld?
    By persistent in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 02-02-2008, 07:37 AM
  3. TurboSim/iWorld newbie question
    By myfunid in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-19-2008, 11:13 PM
  4. TurboSim works with iWorld, but not when I'm in a foreign country?
    By karihj in forum Turbo-, Supersim and Simcloning Solution
    Replies: 6
    Last Post: 12-23-2007, 08:55 PM
  5. Replies: 4
    Last Post: 12-23-2007, 02:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:13 PM.
twitter, follow us!