Results 1 to 2 of 2
Discuss One Wi-Fi issue resolved at the General - Hackint0sh.org; I noticed that I was constantly having issues with the Wi-Fi connecting. I ran across ...
  1. #1
    Rookie Array

    Join Date
    Jul 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default One Wi-Fi issue resolved

    I noticed that I was constantly having issues with the Wi-Fi connecting. I ran across this fix in another website. It worked like a charm. My Wi=Fi connections are screaming now!

    "What you need to do is set the hex-key not the password for your wifi. To do this, go to -->Settings-->Wi-Fi-->touch the blue arrow key of network your connected to-->this will bring you to the settings of your network-->tap "forget this network" (this will allow you to be promted for the password/hex-key again)-->confirm "forget..."-->go back to Wi-Fi networks-->tap your wi-fi network you wish to connect to-->in the security box, tap the blue arrow (this will bring you to the setting for WEP password or WEP hex or ASCII)-->touch WEP hex or ASCII-->tap back to password-->finally tap in your WEP passkey."

    "You can confirm that you are really connected via wi-fi because the iPhone will report a router and a DNS number. if it does not, You are not really connected to wi-fi, even though the iPhone wi-fi symbol will be showing at the top."

    Please post your results!



  2. #2
    Advanced Array

    Join Date
    Jul 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    "forget this network" ???? where is that bit as its not coming up in the settigns

 

 

Similar Threads

  1. Resolved: dfu mode loop
    By moop2010 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 02-10-2011, 03:26 AM
  2. Replies: 0
    Last Post: 09-24-2010, 10:10 PM
  3. GPS issue
    By miguelten in forum Spirit (jailbreak)
    Replies: 2
    Last Post: 06-07-2010, 04:42 AM
  4. Replies: 1
    Last Post: 01-27-2008, 04:39 AM
  5. Hardware issue or Firmware issue?
    By ifun in forum General
    Replies: 0
    Last Post: 09-01-2007, 04:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:20 PM.
twitter, follow us!