Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss No Sound when calling from SoftUnlocked Iphone any help at the General - Hackint0sh.org; So i unlocked my iphone with DEV TEAMS free soft unlock and everything is ok ...
  1. #1
    Professional Array deepdark's Avatar

    Join Date
    Jul 2007
    Posts
    97
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default No Sound when calling from SoftUnlocked Iphone any help

    So i unlocked my iphone with DEV TEAMS free soft unlock and everything is ok exept when i call someone no incoming sound and no SMS...

    ps: while the phone is connected to the called carrier i can click the Speakerfone and back to Earphone the sound is coming strangeeee...
    Last edited by deepdark; 09-13-2007 at 10:10 PM.



  2. #2
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    there are about 5 threads with it, i am sure someone is working on a fix


    or it may be a service provider problem (sim or service/gsm network + iphone)

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    142
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    come on ppl many many ppl have this problem need to find the way to resolve!!

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    142
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    any news man?

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    this is defintely a software issue related to the unlock done! I have 3 iphones im working on. All have the same problem! There is no way the phones are bad! Ive done everthing on the forum here and over 8 hours of work, still no solutioN!

    Im watching the forum every minute!


  6. #6
    Professional Array deepdark's Avatar

    Join Date
    Jul 2007
    Posts
    97
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    yes everything was ok on phone with Supersim but after softunlock no sound and SMS strange

  7. #7
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    142
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by pdxwireless View Post
    this is defintely a software issue related to the unlock done! I have 3 iphones im working on. All have the same problem! There is no way the phones are bad! Ive done everthing on the forum here and over 8 hours of work, still no solutioN!

    Im watching the forum every minute!
    you think the problem is on Soft unlock?

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got the same issue here, the ringer sound works for incoming calls and alarms but all other sounds are gone including video and song, only works when the headset is on, this is rather annoying.

    It was still working after I unlock the phone, the only thing I can remember doing since I got the issue is that I change the EQ settings while I was listening the iPod with the headset and since then, no sounds, I put the EQ settings back to off but no luck...

    Edit: I got it back now, all I done, put the headset back in, turn it off, then remove head set and put it back on....no idea if that did it but since I did it works now...Can someone else try this?

  9. #9
    Zf_
    Zf_ is offline
    iPhone Dev Team Array

    Join Date
    Jul 2007
    Posts
    717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Did you try to reflash the EEPROM with bbupdater ?

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Zf_ View Post
    Did you try to reflash the EEPROM with bbupdater ?
    No, I tried to restore the phone but it didn't help, all I got is a free ride to reconfigure all my mails, wifi settings...

    The way I sorted it was to put the headset in, turn the iPhone off, remove headset, turn it back on, then bang all the sounds came back at once and now remains...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. All works but no sound when calling
    By JH4A554E in forum Hardware
    Replies: 3
    Last Post: 11-20-2008, 02:40 PM
  2. All works but no sound when calling
    By JH4A554E in forum PwnageTool
    Replies: 2
    Last Post: 11-20-2008, 02:30 PM
  3. No sound when calling?
    By marcw7174 in forum General
    Replies: 6
    Last Post: 11-08-2007, 12:21 PM
  4. No sound when calling
    By maskwearer in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-06-2007, 10:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:28 AM.
twitter, follow us!